Next Generation Emulation banner

1 - 16 of 16 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
epsxe works fine, but the toolbar is gone, so i can't use it to configure netplay and so on.
and when i close it, it remains in the process list of the task manager so i have to kill it manually...help! :)
 

·
Premium Member
Joined
·
6,341 Posts
Press Escape to go back to the ePSXe menu while playing a game. However, you won't be able to configure anything unless you restart the emulator. To properly close the emulator, press Escape then go to File->Exit.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 · (Edited)
thank you, solved :)

but i have another problem: i can't hear background music from an iso file, but i can from the cd.
i copied the iso with alcohol, playstation profile (so with subchannels), what should i do?
 

·
Premium Member
Joined
·
3,093 Posts
Either one or the other, but not both Kaneda ;) . Mount the iso on a virtual drive and load it with a regular cd plugin (being peops the one i recommend the most), or load it directly using the iso loader plugin from mooby.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #6 ·
i tried to mount the image with daemon tools and i tried the mooby plugin..
none of that works, should i set up something with mooby?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #8 ·
i did so (choose the autorun image, right?)
doesn't work....
i'm starting to think that i made some mistake while creating the ISO, i used alcohol with the "playstation" profile, as I read on this forum...is it correct?
 

·
Premium Member
Joined
·
3,093 Posts
Yes, but did you use the ccd or the mdf format? You gotta use the ccd one, and select the .bin that will be done when trying to run the game.
 

·
Premium Member
Joined
·
3,093 Posts
Select the img file then. The ccd is the file descriptor, no actual data on it, and the sub carries subchannel data, only needed for copy protected games. I usually use the mdf format and mount it on a virtual drive, that's why i mistook the format :p . This approach is simpler, that's why i used it here.
 

·
Premium Member
Joined
·
3,093 Posts
Umm, and it doesn't work with daemon tools either? The 'load iso' function on epsxe doesn't play cdda tracks, wich may explain the absence of bg music, but with either mooby's or dameon tools that should be solved.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #14 ·
no, none of them worked...
maybe i did something wrong while acquiring the iso, but i used alcohol with the playstation profile as i read here...
 
1 - 16 of 16 Posts
Top