Next Generation Emulation banner
1 - 1 of 1 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 · (Edited)
Hi. After trying to solve it myself, I decided I needed help with this.

I had chosen the Super Robot Route, and I had Scenario 18 finished. The problem is that I can't play Scenario 19.

It first was with ePSXe. It ran normally until the scenario title, after it went to the black screen, suddenly it stopped working and closed.

I then tried with SSSPSX, but the same thing happened.

I then used pSX, but as soon as the BMG changed during the dialogue, it stopped responding. The music and the faces still worked, but the text never came.

With PSXeven I couldn't access the scenario itself as it froze after the screen with the 'loading...' message was over.

My computer is not compatible with VGS, and other emulators just didn't worked at all.

All this combined with using different configuration settings, plugins, and either loading the file as it is or placing it in a drive with a progam like Daemon Tools.

Is there a way I can solve this?

Now recently I've found a way to bypass the problem, and is by editing the save file so that I go directly into Scenario 20, which does work without a problem. However, since this means I skip scenario 19, I'm not sure what else do I need to edit in the save file, which would be in terms of characters and units available. So in case there is nothing that can't be done for the first, this could be a good alternative.

Thanks.

Well, after doing a little search elsewhere about the problem, I've found about how one used an emulator called XEBRA to bypass any problem he encountered while playing Alpha. Then with a few others confirming it, I decided to try that one then.

It still isn't working. I've tried, but then it either resets itself or gets stuck in a black screen, both after the scenario title screen fades out to the black screen. So what's wrong with it then?

I've managed to find why VGS didn't worked, it was missing that compatibility patch. Anyway, nothing. Not even VGS can help me. Same as in XEBRA, it gets stuck on the black screen in the same place.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top