Next Generation Emulation banner

Problem with starting games!?

908 Views 10 Replies 4 Participants Last post by  Chrono Archangel
I did everything bios, plugins, memory i will add full list of plugins so we will be clear on that departmant.

BIOS: scph1001
Video: Pete's OpenGL2 driver 2.9
Sound: P.E.Op.S. DSound Audio Driver 1.9
CdRom: P.E.Op.S. CDR Driver 1.4

My computer spec ----->

CPU - Athlon 64 X2 5200+ 2.7 GHz
VGA - Radeon 4850 512 MB
MBO - socket AM2, MSI, K9N NEO-F V3(nForce 560)
RAM - 4 GB
PSU - Fortron 400W PNF

Well now that you have my thehnical details it is time that we move to my problem. When i configure all those things i run my ffvii image, doesen't matter what disk and messagge pops out saying i should add espxe to my excpetion list. It wasn't my antivirus rather some windows program i m guessing firewall ^^

So i add it to the list and it pops out send/don't send message. So i star epsxe again and run iso and i can only see this:

I don't understand what I have to do. I don't see the problem I've done everything by the "book"(tutorials on internet). by them it should work but it doesen't. I know you will now ask me if images are correct, it is veryfied they work for other ppl. So pls help :D
See less See more
Not open for further replies.
1 - 11 of 11 Posts
sounds like DEP is behind your problem. just disable it altogether or do like it says and add epsxe to the exceptions list and you should be fine.
Ok man i did what you advised me but that changed nothing. Before i came here i added epsxe to exception list and know i disabled it and still i get that black screen.
When i run iso black screen comes on and when i go to let's say to my computer and then i want to go back to epxsxe it reacts like nonresponsive program and i have to ctrl+alt+delete it. Anybody have a solution? Are my plugins false or is something else :S pls help
are you able to run the BIOS? does the logger mention any problems?
yeah bios works fine i erased all save files from memory card so yes it works.
what format did you make your image in?
I didn't make anything I just download it. It is 4 disk of iso type image, game is FF VII. I will try with some other game maybe i have a corupted image.
enable sound, change the sound plugin, change the cdr plugin.
I changed sound plugin to Eternal SPU Plugin 1.41 and CDR plugin to SaPu's CD-ROM Plugin 1.3. Still have the same problem I m downloading another version of the game we will see tomorow how will it respond then :p

good luck with that.
staff... you know what to do.
SylarLucius, welcome to the forums.
I'd suggest you take a look at our forum [rules]rules[/rules].

Downloading games is illegal and we will not give support to people who do. You can find a cheap copy of the game at your local store or on eBay and this will eliminate all problems that could be related to a bad ISO.
1 - 11 of 11 Posts
Not open for further replies.