Next Generation Emulation banner

1 - 7 of 7 Posts
G

·
Guest
Joined
·
0 Posts
Discussion Starter #1
All time i try to start the emu (lastest version) it gives me this error


And i have the correct ASPI installed (Work for all other emus with cd)

I dont know what is the problem. SSF need the SAT bios ¿? I dont have it in directory, but this isnt the bios error i think

Can anyone help me ¿?
 

·
Premium Member
Joined
·
2,712 Posts
This message has nothing to do with ASPI or the bios. It simply means that you don't have a SSE2 capable processor. SSF will only run on Pentium 4 or Athlon 64. If you have anything older than that, forget it. This emu is not for you.

Btw, this is posted in the wrong forum.
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #4
Zephon said:
Btw, this is posted in the wrong forum.
:hdbash: OPSSS you're right, sorry im wrong with the sub-forum

I have an AMD XP [email protected]

And i dont understand japanese so i dont know about the procesor :( I dont understand (3 ghz for a 26 mhz console ¿? LOL)
 

·
KO'ed User
Joined
·
935 Posts
Well, I don't know too much about processors but you could try to get into your PC bios and check it out. The SSE2 could be disabled by default.
 

·
Administrator
Joined
·
8,200 Posts
SSE2 is only available on P4s and AMD64s. theres no chance for you to get the latest releases running. (unless the author makes non-SSE2 releases...)
 

·
Back to regular business
Joined
·
3,258 Posts
Could anyone move this into the appropriate forum?
 
1 - 7 of 7 Posts
Top