Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Ok, So I've been having this weird problem with sound plugins making my games seem like its running at almost 4 times normal speed but I HAVE MY FPS LIMITED AT 60 FOR NTSC and that still doesn't fix my problem. The only thing I've noticed that fixes the problem is to use the ePSXe SPU core 1.7.0. But like most people I prefer to have good sound quality. I've tried using P.E.Op.S. DSound Audio Driver 1.9, Eternal SPU Plugin 1.50, and Eternal SPU Plugin 1.41 but still get the same problem. I'm currently using ePSXe 1.7.0.

Computer Specs
----------------
AMD Athlon 64 X2 4200+
EVGA GeForce 7900 GTX Superclocked
4GB DDR 400MHz OCZ Platinum
Creative Sound Blaster X-Fi XtremeGamer

Video and SPU plugin Settings
----------------

 

·
God of Douchebagness™
Joined
·
9,826 Posts
the spu core runs in sync with the internal FPS limiter in version 1.7.0, thats why its working with that particular plugin. as for why its not working with the others, you probably need to install the utility below. i recommend using the spu core with 1.7.0 though, as it now supports CDDA and has various other improvements, so you should disable the plugin FPS limiter and use the internal limiter instead (press F4 to toggle on/off).

http://www.amd.com/us-en/assets/content_type/utilities/DCO_1.1.4.zip
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top