Next Generation Emulation banner
1 - 4 of 4 Posts

·
Premium Member
Joined
·
6,338 Posts
I've had that problem before several times, and it all linked to epsxe. Epsxe can use most other memory card formats so I used my primary VGS memory card for it. But after saving a game of FF9 with epsxe(v1.2) on the memory card I couldn't use it in VGS anymore. It said "this memory card is corrupt beyond repair". Before it only did this for FF9 but now whenever I save anything in epsxe on a VGS mamory card I can't use it in VGS anymore. So now I keep the memory cards for the two programs seperate. The patched VGS uses a different saving technique for FF9, which I think is what's screwing it up.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top