Next Generation Emulation banner
1 - 3 of 3 Posts

·
Premium Member
Joined
·
538 Posts
This seems to be related to an internal problem in ePSXe, as it issues too many vertical interrupts during those frames, causing the graphics to run slower.
You should be able to keep the frame-rate constant by using the older frame-rate limiting routines (I think Pete has a special game fix for this, and I have a menu option). But you will notice the music in RRT4 will speed up instead of the graphics slowing down: it's a quirk because you are actually making the emulated PSX run too fast.
Hopefully the guys can try and nail down what is causing this, but I have tried with them already to find the cause and we weren't successful then :(
 

·
Premium Member
Joined
·
538 Posts
Having read the post, I would say it is related. But since there is already a post for that, let's keep follow-ups to that post ;)
 

·
Premium Member
Joined
·
538 Posts
Originally posted by Samor
oh, and one question...there are a few small graphical glitches in the R4 (mainly black 'lines' on the road in the distance and in the rear view mirror)....not really a biggie, but it there a solution to that too? I recall you posted something about it once, but I don't remember what it was exactly
It's a problem with texture windows. Whether it's a problem in the main emu (providing the wrong texture window details), or there is a weird quirk being used that we don't know about (in the GPU), I am not sure. Basically, the wrong part of the texture is being selected as a texture window, causing the corrupted graphics in the distance.
 
1 - 3 of 3 Posts
Top