Next Generation Emulation banner
1 - 17 of 17 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello all,

I'm using ePSXe 1.6.0. I've tried a number of different video, audio and CD plugins but I have the same problem with whatever I try.

When I try to play Resident Evil Disc 1 I have flawless gameplay until almost the end. During the cut sequence where Ada is talking to Leon she gets shot from behind, falls over a railing and Leon grabs her hand. They have some dialogue and then the video freezes. Audio continues its background sound loop, but the game is essentially unplayable from this point.

Disc 1 Scenario 2nd works fine all the way through. Disc 2 works fine for scenario 1st and scenario 2nd. It seems to only be a problem with Disc 1 scenario 1st at this one point.

Has anyone else experienced this problem, and have you found a solution?

Thanks,
Lanf
 

·
Premium Member
Joined
·
3,093 Posts
I'm a little confused. From the title of the thread i thought you'd be playing from an iso, but now you talk about cd plugins and discs... Have you tried remaking the iso if it's an ISO? Have you tried making one if not? Post your pc specs and plugins, or else it's gonna be difficult to troubleshoot.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Sorry for the confusion. I'm using ISO images for the games - however, since Resident Evil 2 comes on 2 discs I made 2 images. Further, each disc/image has two playable games on it, a first and second scenario. It's only on one of these scenarios that I have the problem - disc 1 scnario 1st. I'm unable to test whether the problem is an ISO problem or a problem with emulating this particular game unfortunately...my physical disks for RE2 are on loan to a friend at the moment.

So, for my PC stats:
Pentium 4 3Ghz processor, multithreading mode enabled
512 mb RAM
Video: NVIDIA GeForce FX 5200
Audio: Creative SB Live! Series
OS: Windows XP Pro

As for what plugins I've tried the ePSXe core plugins and the following:
Video
P.E.Op.S Soft Driver 1.16
Pete's OpenGL Driver 1.75

Audio
Eternal SPU Plugin 1.41
P.E.Op.S DSound Audio Driver 1.9

CDROM
Mooby2 cd disk image driver 2.8

The problem happens with all of these. I've experimented with all 3 categories because I wasn't sure where the problem was occurring...so maybe I've toyed with some things I don't need to. For the most part, settings have remained at their default.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
have you tried ePSXe 1.5.2 or PSXeven? are you using save states? if so try not using them at all and see what happens.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
hushypushy said:
have you tried ePSXe 1.5.2 or PSXeven? are you using save states? if so try not using them at all and see what happens.
yes I'm using save states...I'll give it a go without. I don't know about PSXeven, is it another emu?
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
ok good try not using save states. they can corrupt data. just load it straight off memcard and play from there.

and yes, PSXeven is another excellent emulator, it does a fine job as well plus you can use Pad plugins.
 

·
Premium Member
Joined
·
3,093 Posts
In fact, savestates should never be used with multiple disc games, that's almost a sure way to have problems. When testing, it's a good idea to keep peops gpu plugin, as it's the most compatible one. Also, try loading the iso straight with the internal ISO loader, instead of mooby's. You'll lose CDDA sound (wich i don't think RE uses anyway), but can serve to test if it's an issue with the cd plugin.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
Well, playing through with no save states didn't work on ePSXe - the freeze happened at the same place as ever.

HOWEVER: PSXeven handled it flawlessly. (I'm glad the memcard files are compatible between the two emulators.)

Thanks for all the help!

Lanf
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
I-Chan i beg to differ. i beat FF9 (all 4 discs) using save states all the way through. i used save states right when i closed the emulator so i could load it up nicely. i never had a problem. of course, i also used memcards as a backup. it's fine to use save states, just make sure you have a memory card save backup in case you happen to save state in an awkward spot or something.
 

·
Is this thing on?
Joined
·
2,121 Posts
I would like to take this chance to agree with hushy. I made savestates in FF9 during MDECs and loaded them up without any problems, but that was occured in ePSXe 1.6.0 when I was playing it few months back.
 

·
Registered
Joined
·
45 Posts
i use save states in ALL the games, nothing freezes or crashes on me, but occasionally i press the save state key instead of the load state key which causes me to go into angry fits
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
fireblaster_lyz said:
I would like to take this chance to agree with hushy. I made savestates in FF9 during MDECs and loaded them up without any problems, but that was occured in ePSXe 1.6.0 when I was playing it few months back.
well i wouldnt take the chance to save them during MDECs :p one thing for sure, NEVER save on a ladder ;)
 

·
Is this thing on?
Joined
·
2,121 Posts
A-J said:
occasionally i press the save state key instead of the load state key which causes me to go into angry fits
Well...be careful with what you press though...

hushypushy said:
NEVER save on a ladder
You mean when Zidane is behind Garnet's butt?

I generally recommand everyone not using savestates, but if they do, DO IT AT YOUR OWN RISK! :)
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
fireblaster_lyz said:
You mean when Zidane is behind Garnet's butt?
yeah, that. or the billions of other times in FF games when you climb ladders :p

I generally recommand everyone not using savestates, but if they do, DO IT AT YOUR OWN RISK! :)
you know, i totally recommend save states; they are hella handy. but as soon as you are having problems....discontinue the save state usage immediately, that is a basic troubleshooting step. and ALWAYS save on the memory card, even if you are using save states.
 

·
Registered
Joined
·
45 Posts
i dont know why you people are so scared of save stating, i mean i've easily save stated hundreds of times during FF games DURING FMV's. and loaded them without problems, i guess my PC rulez hehe
 

·
Is this thing on?
Joined
·
2,121 Posts
Savesstates are ruled out generally because it enables us to analyse and isolate the problem in ePSXe without the trouble of saying "don't use savestates during gameplay."
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
A-J said:
i dont know why you people are so scared of save stating, i mean i've easily save stated hundreds of times during FF games DURING FMV's. and loaded them without problems, i guess my PC rulez hehe
im not scared of using save states, i use them in every game i emulate and i recommend it to others also.

but when there is a problem with PSX emulation, there is a series of steps you do to eliminate the problem, some things you need to do to fix stuff. that's why if you hang around PSX emulation section long enough, you'll hear the same questions and same answers over and over and over again ;)
 
1 - 17 of 17 Posts
Top