Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
For some reason my cd-rom isn`t detected when trying to configure the cd-rom options in pete`s plugin, i installed the forceaspi util, but it still wont find my cd-rom, its a ricoh 8*8*32 cd writer. also i find that the option window will only appear when using psemu, if i try and select configure in ePSXe nothing happens no window nothing.
 

·
Registered
Joined
·
775 Posts
First of all are you using Pete's CDR plugin 1.6.
Second, make sure you selected the correct cd-rom letter on the config Cdrom section.
Third, if you have Pete's CDR plugin 1.6, try to configure it by going to (Read Mode: ) and on the right try to click on the (try auto-detection). So it would recognize your drive.
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by MaDmOsSy
For some reason my cd-rom isn`t detected when trying to configure the cd-rom options in pete`s plugin, i installed the forceaspi util, but it still wont find my cd-rom, its a ricoh 8*8*32 cd writer. also i find that the option window will only appear when using psemu, if i try and select configure in ePSXe nothing happens no window nothing.
BTW, you probably don't need to install ForceASPI if you have a CD-Writer... many CD-Burning programs come with an ASPI layer.

[]s Badaro
 

·
Registered
Joined
·
425 Posts
OK i had that problem to...what i did was i checked a little box that says DON'T wait for cd-rom......this forces epsxe to read your cd-rom instead or relying on your cd-rom's plug and play feature.
 

·
Registered
Joined
·
2,091 Posts
This thread was started before Pete's CDR 1.7 was released.
1.7 has fixed the issue of his previous versions not working with windows 2K/XP
 
1 - 6 of 6 Posts
Top