Next Generation Emulation banner

Problem with o.8

1671 Views 16 Replies 6 Participants Last post by  General Plot
I have problem getting this version to work after i configure it i double click on the icon and the emulator window pops up bur there are no menu on top so i can't do anything. I was wondering if others had the same problem.
Thank you
1 - 6 of 17 Posts
It works great with me except that Gsdx9.0 V 0.7 may have a bug with color Management
all choices of Gsdx9 0.7 are messed up in colors so there is no difference with me
refraction said:
are you using an Nvidia card with beta drivers by chance? cos nvidia drivers dont seem to like gsdx9 too much, gotta swap them round n find ones that work lol
I use 56.72_winxp2k_english_whql Driver for my Nvidia Geforce FX5200 card
I tried 1.4 ,2.0 and 3.0 and all of them give me the same results; I don,t think the driver is the problem it is a problem with the plugin it self cause i tried other drivers
refraction said:
well then its a problem with that plugin and nvidia cards, cos its working fantastic on ATi cards. Plus the Geforce 6800 card seems to work fine too
May be that :???:
refraction said:
I just realised it also may be the fact gsdx9 is made for DirectX 9 graphics cards, which if im not mistaken, the FX5200 isnt, i just had somebody else with a GF4MX with the same problem, so it could likely be that and lack of shader support.
The lattest driver for this card + 4 TI + 3 TI (exclude that MX) supports DirectX 9; also most of games todays are implemented by DirectX 9 and it runs fine with me :)
1 - 6 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.