Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
I have the Null2's sound plugin version 1.3. Everybody seems to think that Null2's is the pest sound plugin, but when I use it, the sounds are always messed up. When I'm playing FFIX, the sound during the CGs is horrid. Most of the time, it won't even work. The other sounds and background songs are all messed up.
Here are my specs:

Driver Configuration

Attributes: 22050Hz, 16Bit
buffer length: 20 [20-100]
block: 3 [2-10]
Interval 6ms

Misc
_ use reverb _ Mute XA/VAG stream
_ reverse L/R _ enable VAG stream
_ force VAG 48kHz x lnear interpolation

x=checked _=not checked

Can anyone tell me how to make the Null2's sound as good as everyone says it does?
Thank you

-Forcoda
 

·
Registered
Joined
·
10 Posts
But then the sound willbe as bad as the core spu's, if not worst.
I suggest using a previous version of Null2's. Null2 himself stopped working on his plugin at 1.16 or 1.17 if i remember well, the later versions were made by someone else - not quite as reliable.

Fortunately, you can also use Pete's Midas 1.7. In some cases its better than Null2's, depending on the game and your preference. But having Null2's working is a good thing, for sure.

Hope it ends up working
 

·
Registered
Joined
·
3,258 Posts
Originally posted by Some RPGamer
But then the sound willbe as bad as the core spu's, if not worst.
I suggest using a previous version of Null2's. Null2 himself stopped working on his plugin at 1.16 or 1.17 if i remember well, the later versions were made by someone else - not quite as reliable.

Fortunately, you can also use Pete's Midas 1.7. In some cases its better than Null2's, depending on the game and your preference. But having Null2's working is a good thing, for sure.

Hope it ends up working
i dont think epsxe core's spu is bad. Jes clumpy sound once in a whyle, but it works quite well...
 

·
Registered
Joined
·
9,506 Posts
If by cg you mean the fmvs then this is a glitch that appeared in v1.35. 1.34 does not have this glitch but it doesn't have save state support either. Try downgrading to this version. (NB all of nulls 1.3X plugins report that they are V1.3 at the plugin selection box. )
 
1 - 5 of 5 Posts
Top