Next Generation Emulation banner
1 - 1 of 1 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I've recently got my ePSX emulator to work at my FreeBSD box, but now when I'm trying to choose a grapich or sound driver I get this error message:

* Running ePSXe emulator version 1.6.0.
plugins/libbz2.dll: invalid ELF header

does someone recognize this and know how to solve it?
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top