Next Generation Emulation banner

1 - 14 of 14 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
When I become a Dragoon in any fight, if I cast a spell then the system crashes. All the game follows and the players are moving but the following command doesn't appear (something like using the health leaf in Legend of Legaia). Is there any special option in epsxe to avoid this?
I'm using Pete's OpenGL 1.50
internal SPU
Playing directly from an iso (in cdrwin format)
My system specs:
PII-300, 64Mb Ram, Winfast Geforce2MX (detonator 6.50), Sound Blaster 16.
By the way, is the Spanish PAL version.
 

·
Registered
Joined
·
41 Posts
Discussion Starter #2
Nobody has this problem?
I've changed to a Sound Blaster Live 1024 but the problem is still there.
 

·
Registered
Joined
·
1,247 Posts
If I remember correctly, enabling Accurate CD Timing will fix this problem of yours. That is the only option I see that is different from anything else in my config. Now if only I could find a way to be able to talk to Meru on the boat ... sigh ...
 

·
Registered
Joined
·
551 Posts
hmmm...gerbilcannon, it's the time when King Albert wanted to talk to Meru and she threw something on Albert right? Try to use it on VGS (or just wait for 5-10 minutes)...Though on VGS we (I) must wait till 10 minutes too...and after that scene, I have to wait for another 5 minutes for another scene...
 

·
Registered
Joined
·
1,247 Posts
Well I just got to that point yesterday and haven't played around with it since then, but alas the VGS fix won't work for me since this is a win2k computer unless you know of some way to get VGS running under win2k. I was thinking of trying it under FPSE next or perhaps AdriPSX depending upon whatever is feeling happier with me today. And I think she threw a shoe?
 

·
Registered
Joined
·
41 Posts
Discussion Starter #6
Well, the problem has changed.
Now the player casts the spell and I can finish the battle, but wen another battle starts, the screen goes black and nothing happens.
Then, wen I restart epsxe I can't load the game!!! The "Sony Computer Entertainment" doesn't appear. The emulator hangs up and I have to restart if I want to play.
Here are my system specs:
PII-300
64Mb RAM
Winfast Geforce2MX
Sound Blaster Live 1024
Plextor 12x10x32 IDE
Please help.
The video config:
 

·
Registered
Joined
·
551 Posts
wow, vanyar you're using P-300 and I must say your GPU configurations are very very risky (But considering you use a GeForce2 MX...what can i say) I'm on 333-TNT II and on my spec I risk much much of quality to get some speed and I didn't experienced that kinda problem...sorry couldn't be any helpful....(As I saw your CD-Rom configs, they're different from me...try to check those two 'disable' options below...)

girbelcannon: Ow, you're using win2k? sorry dunno a thing about how's VGS doin' on there....Maybe you should try Adri or FPSE (Anyway, is waiting didn't give u results?)
 

·
Registered
Joined
·
1,247 Posts
Well I gave it a try today, knocked off framelimit and sat back for awhile. It was rather amusing, Meru slowly twitched herself up and off the screen!! I don't know if that was supposed to happen, didn't that happen with you? Waited a bit more but then canceled out due to wanting to play something else tee hee hee! Will try again in a few days, though I'll be back at the university then so I dunno probably will even forget the game exists for a few weeks, after all having a high speed connect well hey I'm a quake player. Oh well!

As to vanyar, eh, don't know what to tell you. Don't use magic I guess, I haven't been impressed with it yet, too weak. Unless of course you extremely suck at hitting the dragoon additions ... which admittedly I do ... but still ...
 

·
Registered
Joined
·
37 Posts
I can cast spell as well as addition and nothing wrong happend at the next battle. My configuration as:
Pentium 3 - 733Mhz, 98Mb Ram
Voodoo3-2000 (overclock to Voodoo3-3000)
GPU: Lewpy's Gilde (Default configuration)
SPU: Iori's DirectSound Driver 1.3 (checked all 5 option)
CD-ROM: ePSXe CDR ASPI core 1.0.1.(check all 3 option)
 

·
Registered
Joined
·
41 Posts
Discussion Starter #12
Today I made another prove, in windows 2000. The results are the same. If Dart or Shana casts a spell, then:
- If the fight ends nothing happens, but I can't start another battle (the screen goes black)
- If doesn't finish, the player doesn't return to the normal form (I think this is the problem) and I can't do nothing more.
The strangest thing is that if Leivniz (is that right?) casts a spell. All goes well!!!!!!
I've tried with:
VGS - Too slow
AdriPSX: Guives me an error at the begining and can't start (winME) or starts but the gui doesn't appear (win2000).
FPSE: Doesn't read the CD-ROM if I use an external plugin or fails to start it if I use an internal plugin.
Well, I think that the only solution is not to cast spells....
 

·
Registered
Joined
·
41 Posts
Discussion Starter #13
can you send me a memory card for example at the begining of the CD2? Because I'm playing with savestates and I can't change the gpu plugin.
 
1 - 14 of 14 Posts
Top