Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hey guys,
Im having problems with playing FFT with epsxe 1.6. The game boots and works but whenever im on the map screen I cant see the map only my main character and the routes. However when I zoom in and out it does show the map but itll dissapear right after the zooming is done.
Im using winxp and Pete's D3D Driver 1.75. I tried to change some stuff in the video plugin but i couldnt make it to work.
Anybody can help me here please?
Thanks in advance
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,978 Posts
what are your computer's specs? and also post your plugin settings.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 · (Edited)
Here's the spec of my pc
Amd64 3000+ 1.8Ghz
512mb ram
Geforce FX 5700LE

Plugin: Pete's D3D Driver 1.1.75
Author: Pete Bernert
GFX card: NVIDIA GeForce FX 5700LE

Resolution/Color:
- 800x600 Fullscreen - [32 Bit]

Textures:
- R8G8A8A8
- Filtering: 3
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: off [00000000]

I think the problem should lie in the textures option maybe? i tried altering but it didnt help.

Thanks again

edit: Ive taken a shot of the problem Im facing:
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
I upped both texture filtering and framebuffer access but the map still will not show up on screen :(
Everything else is emulated fine. Am I the only one having this problem?
 

·
Is this thing on?
Joined
·
2,121 Posts
Using P.E.O.p.S will not encouter this problem.

EDIT: I once did this for a friend, and played with the settings. Have you tried searching the forums?

Set texture to 0.

n_w95245 (sorry if I got your username wrong) said:
As for the map problem, that's a framebuffer setting issue. Try setting framebuffer texture to 0 and framebuffer access to 4 if you have a decently quick CPU (1.5+ GHz should be enough).
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Oh i managed to get it right finally. I was doing what you were advicing but it didnt seems to work, it was all because I was always going to my save state when I tried the new settings. When i loaded from the memory card with the new settings everything would work alright.

Thanks alot for your support and sorry I did search the forum but not well enough there was a thread about it already.
 
1 - 7 of 7 Posts
Top