Next Generation Emulation banner
1 - 14 of 14 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I have a problem. When Fynal fantasi 9 start, epsx become black.


My system:
Pentium 4 2.60 GHz
512 ram
GeForce 4 MX 440 (x8)
80GB HDD

My configurations for ePSXe:
Video: Pete's D3D Driver 1.63
Sound: ePSXe SPU core 1.5.2.
CD Rom: ePSXe CDR WNT/W2K core 1.5.2.
Bios:scph 7502
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
you know, i would appreciate a little more feedback than "nothing." it's really hard for me to troubleshoot when that's what i get out of you. what does the console (the DOS window) say? which of those 3 programs did you make it with? you MUST have subchannel data (the .sub file).

you can also just play off a CD, and have subchannel reading enabled (use Pete's CDR plugin)
 

·
Registered
Joined
·
3 Posts
Hello guys , I'm new here , I wanted to play FF9 too , and I got the same problem.

here is my cfg :

2.5 Ghz Barton
x700 Pro 256 mb
1024 mb
140 gb
Win XP Pro/SP1

on ePSXe i've got :
Pete's OpenGL2 driver 2.5
ePSXe SPUcore 1.5.2
I use ISO to play FF9
BIOS : scph7502.bin

with all that I do :
File-> Run Iso ->seek my ISO/open -> Black Screen , the only thing i see is FPS and it stay on 0
nothing more happens after 15 min waiting.


EDIT : I read that ePSXe 1.60 wasn't useful to play FF9
the probleme may be there , let's have a try with 1.5.2


EDIT 2 :

I tried with differents drivers from the first ones on 1.60 & 1.5.2

ePSXe 1.60
Video : P.E.Op.S. Soft Driver 1.7
Sound: P.E.Op.S. DSound Audio Driver 1.9
Cdrom: Mooby2 cd disk image driver 2.8
Bios : scph7502.bin
FPS= 0 no change.
================================> DOESN'T WORK

ePSXe 1.5.2
Video : P.E.Op.S. Soft Driver 1.7
Sound: P.E.Op.S. DSound Audio Driver 1.9
Cdrom: Mooby2 cd disk image driver 2.8
Bios : scph7502.bin
FPS= 0 no change.
================================> DOESN'T WORK

ePSXe 1.5.2
Video : Pete's OpenGL2 driver 2.5
Sound: ePSXe SPU core 1.5.2
Cdrom: ePSXe CDR WNT/W2K core 1.5.2
Bios : scph7502.bin
FPS = 100 but no image. ( I blocked fps on 100 )
================================> DOESN'T WORK

emulators got BlackScreen and nothing more happend

Need some help pls =)
ThX =)
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
k, you're from europe too. you're going to need the PPF patch, and the link has already been given. otherwise, make an ISO with subchannel data, or play off the CD with subchannel reading enabled.
 

·
Registered
Joined
·
3 Posts
PPF are already in my patches folder , don't worry I read the entire post before posting ...

okay. I tried out ISO with subchannel and CDRom with subchannel ... and now I get a second ePSXe window, but nothing happens...

and it stop my foobar2000 music without I gave order to


EDIT : I tried out your guide Hushpushy with all the same driver and some minor setting changes (resolution)
and now , when I start my FF9 iso or CDROM => 1 sec BlackScreen -> ePSXe(1.5.2) get crashed

here is what a get in the dos window ( console ? )

* Runnung ePSXe Emulator Version 1.5.2
* Memory handlers init.
* ePSXe: PSX BIOS loaded [G:\ePSXe\bios\scph7502.bin]
* Init cdrom... ok
* Cdrom open... ok
* Force Pal cdrom detected.
* Doing init gpu[0]...
* Gpu open[0]...
* Direct input init ok
* Doing spu init...
* Spu Open...

------------> Crash.

I won't give up >.<
 

·
Registered
Joined
·
3 Posts
believe me if you want , but even on SSSPSX and PSXeven it doesn't work :/

I think it's all about setting , I don't know how to correctly set them...
so if someone could help me ^_^ , check my entire spec in my first post on this thread =)

thx for your help guys =)


EDIT : I tried with PCSX , also got crashed :D I'm going mad :DDDDD
 

·
Some Scottish Guy
Joined
·
4,276 Posts
I know this really isn't a fix to the problem, but if you want to play Final Fantasy IX on ePSXe it's probably the most n00b friendly tactic out there:

Buy the North American version.

And then after If you want to then resell your PAL version, you can get quite a bit for that game nowadays.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top