Next Generation Emulation banner

1 - 16 of 16 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1 (Edited)
On the 2nd disc, when you enter 'Cleyra's Trunk' right after the characters run off from the screen with the sandstorm, the game just freezes there. I alt-tab out of epsxe and I see in the dos box that it says there is some error reading the cd message. Anyone know how to fix this problem? Using the 7502 bios, lewpy 1.33, default cd plugin. seems to be a problem with the emulator, as switching cd plugins, gpu plugins don't seem to work. Any help is appreciated!

Or if someone could send me a save state right after that part, that would be cool too. :D
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Nope, dma is already off. Can't even get the emulator started with it on.

Any other ideas?
 

·
Registered
Joined
·
37 Posts
I had this exact same problem. So, use Barret-K or EpsxE's internal one, look in the DOS console window, if there is an error message about the CD then you had the same problem as me. I fixed this by going to SCPH7502 (which you seem to have) and using pete's plugin so try that out.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Downloaded the newest pete gpu and cd plugins (1.5 and 1.3) and still have the freezing problem. :(
 

·
Registered
Joined
·
37 Posts
hmm...have you tried running it off of ISO? I actually doubt its a CD scratch so maybe you could try different BIOS versions, 'cause thats pretty much the only thing i changed to get mine working, (I think different BIOSes work better on different peoples systems). you can try finding my thread from a week or so ago about this exact same problem.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
Tried the 1000, 1001, and 7502 bios, and they all have the game freeze up on me. Another weird thing is whenever I press escape to exit the game, the whole computer locks up on me. Have to do a hard reboot. So I can't do what you did when you fixed your problem.

Do you have a savestate near that part of the game by chance? Looks like it's the only way around the problem. :eek:
 

·
Registered
Joined
·
124 Posts
Ever try disabling the bottomost option in the CD config? I always keep that option off. try using the tsg driver. i use that. I hope i helped! :)
 

·
Registered
Joined
·
230 Posts
I HAVE YOUR SOLUTION!!

A while back, i thought i was the only one with this problem. Its just a glitch witht he emulator, and your CD is fine. The work around is somewhat taxing, so i hope you have a savestate before you try and enter the trunk.

The problem is that you are using savestates, just like i was. This is the only part in the game that you will have a lockup like this from using savestates.

What you need to do is save your game via a mogle outsite of clyera. Then press F1 to create a savestate. After you have done this, exit EPSXE and possible EPSXE curator if you are using it. Go into my computer and find your memory card directory. Mine is located at C:\ePSXe\memcards\ . There should be two files in there named temp.001 and temp.000 . These are the memory cards that the savestates use. RENAME these files epsxe002.mcr and epsxe003.mcr respectively.

Now the hard part is done.

Open back up epsxe and change your memory cards to use epsxe002.mcr and epsxe003.mcr . Now to get the game to work. You need to start with the second CD, not the first. Let the title screen open up and open your saved game from the menu.

VIOLA!!! It works, and you can continue using savestates. This little bugger took me a week to figure out. Untill i read the readme for epsxe and it talks about lockups from savestates and how to load a saved game when you are using savestates.!!

Goodluck!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #10
Ok, it worked! Sorta.

I changed the name of the temp files, and switched the mem cards, and the save games showed up at the main menu!! But the last save(as in save to memory card) I made was about 30 minutes behind where I currently was, so I went, ok, I'll just save the game outside Cleyra, and then load that. But now the memory card's blank again!! What do I do? Damn, so close. LOL
 

·
Premium Member
Joined
·
8,586 Posts
[Another weird thing is whenever I press escape to exit the game, the whole computer locks up on me. Have to do a hard reboot]

Same thing happens to me on my computer...... Just use epsxe executor to bypass the lockups...... Somehow the epsxe control window locks up some computers......weird......The only way it doesn't lock up is if it doesn't open up...... Epsxe executor works without opening the main epsxe control window....... Plus you can configure everything without restarting all the time........
 

·
Registered
Joined
·
37 Posts
I tested out this thing and it turns out it is the solution, when i was trying to do it, i switched my bios and loaded from a save too so i thought it was the bios, so i guess there is a problem with save states, but normally it should be okay. I don't know about your computer freezing, but there is an easier way then renaming your mem cards. If you can, go to Epsxe's GUI where it says File - Run, stuff like that, and do reset under the Run menu. Just rememeber to save first, this should restart the emulation but your cards are still active. If your save seems corrupted or isn't working right, press F4 before you save. (i had to do this) Good luck.
 

·
Registered
Joined
·
230 Posts
Only problem is EPSXE or EPSXE currator will only reconize the memory cards if they have the mrc extention and are named in order epsxe001
 

·
Registered
Joined
·
2 Posts
Did you find the solution?

Hey Cairo:

Please tell if you fixed the problem, cause i definetly can't. Please dude, i want to keep playing the game.
By the way, how the f$·%k do i save games in the memory cards??!!!, everytime i start the game they're empty!!.
 

·
Registered
Joined
·
37 Posts
alright if you want to save to a memcard here is how you do it for FF9. save your game in game (not savestate). then you can exit the game or goto the GUI and then use explorer or whatever you want to find the saves in the memcards folder under EpsxE. the memcards are called temp.000 and temp.001 i think. so rename the extension to *.mcr and then point Epsxe to it in the GUI. got it?

oh and on the savestates thing, it just seems to be a bug that happens when you use savestates. just find a savestate where you can get to a save point and save then restart and play again.

oh and one more thing, if your saves seem corrupted (like mine seemed to be) you can just use the Restart command within Epsxe to restart and the saves will be there fine. alright good luck you guys.
 
1 - 16 of 16 Posts
Top