Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I get >this< error when I enter the battle arena to get the keystone from Dio on CD1.Error pops up when the swirl sound starts.(When entering battle)
Plugins: Pete's OpenGL 1.75 and Eternal SPU 1.41
My comp: AMD Athlon 2200+ 1.8Ghz,ATI Radeon 9600,256Mb DDR
 

·
Registered
Joined
·
20 Posts
lessee... are you using the CD or an ISO? and have you used save states? if so, try saving normally, restarting, loading normally and see if the problem presists
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Using ISO.I do use save states and tried loading the game normally but still got the error.
 

·
Premium Member
Joined
·
21,977 Posts
what did you make the ISO with? perhaps it's faulty.

try using OGL2, D3D, or Peops soft to pass that part. also, if you are using save states, try just loading straight off the memory card.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
I didn't make the ISO,got it from elsewhere.Tried those plugins but didn't help and like I said already,I tried loading off memory card.
 

·
Registered
Joined
·
845 Posts
We don't support games from 'elsewhere'. Unless you're particular 'elsewhere' is legal, this thread will the closed. So think carefully before you bother posting.
 

·
Premium Member
Joined
·
21,977 Posts
if you downloaded it, then that's probably why. if you didnt make the ISO yourself then you cant be sure of it.
 
1 - 7 of 7 Posts
Top