Next Generation Emulation banner
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Just to give you an idea on what might cause issues I'll list my computer's specs first: Dell V433c
Pentium II Celeron 433MHz
Windows 98 with all needed updates.
8gb hdd(so small)
320mb PC100 ram
Yamaha DS-XG onboard sound(very old and bad)
DVD drive ?x(temperamental)
PNY GeForce FX5200 128mb PCI card (Christmas gift I decided to use)
1st-
I've used each of the Pete's video drivers and here are my problems:
Text in the games Saga Frontier and Tales of Destiny sticks around, meaning that it appears and the next set of text(as in the same person "talking" or two people having a conversation) just overwrites whats there and the window gets really crowded. Other problems occur with Vagrant Story having images such as the Loading sign and some speech that isn't in a message box appear. Those are the problems that I'm running into at the moment and I havn't really played any games other than those yet.
2nd-
Game and music speeds go up and down while going into battles and menues with Tales of Destiny and Saga Frontier. No ideas on this one.
3rd-
Sound never seems to stay at the same speed or even keep track of itself, it seems to not keep up with game play.

Please be gentle, I've only been using this program for a while and I've tried several things listed on this forum to try to solve these issues. Some other things that should be mentioned are that I'm running the games from my hard drive instead of cd's, might be the cause of some problems but I don't know. Other things would be that I understand very little of the plugins settings or how to correctly configure them to be sure to the the best performance out of my machine.

Thanks in advance.
 

·
Premium Member
Joined
·
6,341 Posts
Post your plugin settings. I'm guessing the offscreen drawing is set too low which could be causing the problems with text boxes.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
It worked, now for other stuff.

The offscreen drawing worked fine, got out some other graphics bugs at the same time. Forgot to click on all of the sound buttons, now that's working.

The only issue that's remaining is that I'm getting speed changes between menues, battles, and regular game play. The sound and graphics are keeping with it but I cant seem to... wait, I'm not even going to edit this to make myself look better because I'm looking like an ass right now. I need to keep the FPS at or around 59.9, or so I remember from another thread. I suck.

Hit me back if this is what I need to do and thanks so much for the help so far.
 

·
Premium Member
Joined
·
6,341 Posts
I'm not sure if you'll be able to get rid of those pauses using a hardware accelerated plugin but we won't know until we see your settings. Go into the video plugin configuration screen and click the "Copy settings to clipboard" button then paste that into a post.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Plugin: Pete's D3D Driver 1.1.75
Author: Pete Bernert
GFX card: NVIDIA GeForce FX 5200

Resolution/Color:
- 640x480 Window mode

Textures:
- R4G4B4A4
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 1
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: off
- Advanced blending: none

Misc:
- Scanlines: off [0]
- Unfiltered FB: on
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: off [00000000]

Thats whats running at the moment, it works with onscreen drawing set at 1 as well. The only issue now is that Vagrant Story slows down when using magic, and Tales of Destiny drops to 30-40FPS with the snow on the screen, and Saga Frontier has some small slowdowns but nothing I'm worried about.
 

·
Premium Member
Joined
·
6,341 Posts
That's about the lowest you can go setting-wise. Try using Pete's OpenGL plugin with the same settings and if it's still slow, try using P.E.Op.S.
 
1 - 6 of 6 Posts
Top