Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi, i have a problem getting chrono cross working with epsxe 1.5.2.
the game freezes sporadicaly. it's not on a special screen or event in the game; sometimes i can play about an hour without encountering any problems at all. but now and then it breaks up after 5 minutes or so...

maybe anyone had this problem too and is able to help. i use, as already said, epsxe 1.5.2 with pete's gpu 175 plugin. it's configurated in the following way (which was recommended on several sites):

fullscreen mode, resolution 640x480, color depth 32 bit

texture quality: R8G8B8A8, filtering: 4, hi-res textures: 0, gfx card vram: autodetect

fps limit: on, fps limit: 60

off-screen-drawing: 3, advanced blending: 2, framebuffer textures: 0, framebuffer acces: 1, alpha multipass: on, mask bit: on

odd/even bit hack: on

my system is a amd athlon 2800+, 1 gb ram, ati radeon 9600 128M

would be great if anybody could help me... thanx!

PS: it's not that epsxe is causing the problem; i played legend of mana a lot and didn't encounter any problem at all, so i presume it's chrono cross after all...
 

·
Premium Member
Joined
·
3,093 Posts
Do you play from cd or iso? If cd, try iso. If iso, try remaking it.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
actually im playing from iso, 'cause i heard that would increase the performance (less loading time and stuff). what would you recommend?

PS: thanx for the answer ^^
 

·
Premium Member
Joined
·
6,341 Posts
An ISO will pretty much always work better. As I-Chan said, try remaking the ISO; sometimes faulty images are made.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
hm i checked it out with the cd, but the problem still remains. it seems that the crashes are piling up at the point you enter termina the first time. actually i can play till the "assault" on the mansion of the major of termina. i'm not able to beat the guards (when you arrive by boat with guile in your party) 'cause the system constantly freezes up...
i have no clue what could cause the problem, the disk is in good condition (no scratches etc.)
 

·
Premium Member
Joined
·
3,093 Posts
Maybe you could try playing with epsxe 1.6.0, using the -noauto command line switch. In order to do that, either start a console (start menu->run, type cmd and hit enter), browse to epsxe's folder, type 'epsxe.exe -noauto' and hit enter; or create a shorcut to epsxe's exe, go to it's properties (right click->properties), look for the 'target' textbox, and add '-noauto' after the text already input in it.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
ok, the problem is solved: i installed an older version of my graphics-driver, and now everything's running fine. very odd.
 

·
Registered
Joined
·
7 Posts
when i recruit norris and confirm his name..the screen goes black and it wont resume..how can i solve this problem please..im desperate
 

·
Banned
Joined
·
6,349 Posts
aresk said:
when i recruit norris and confirm his name..the screen goes black and it wont resume..how can i solve this problem please..im desperate
Don't revive old threads, it is very old;)
 
1 - 9 of 9 Posts
Top