Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I'm trying to play APE ESCAPE with this controller.




I get stuck at the title screen as I can't press "New Game". Just to show that I already have looked around and that I'm not a total idiot I will quote Dark Zero:

Ah crap, I think ape escape is one of some games you need to "turn on" analog on the actual game pad, the red light. Some games just understand it as analog and work fine, but some need to be turned on on the pad, such as vagrant story also. If thats the case, you are screwed.
I noticed the analog button thing. Anyone have a solution? Like a gameshark code or a little program or anything?

I would really appreciate an answer on this since I just got the game again. (I sold the other along with my PS but I missed it too much ;) )
 

·
Premium Member
Joined
·
3,093 Posts
Try pressing F5 on your keyboard to swap between digital and analog mode.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
I tried... It's no good. The game already knows that there is an analog pad plugged in. (A Logitech RumblePad 2, that is.)

Here's a pic of my controller setup.



Thats the button i think i need to emulate. It needs to be on for the game to work.
 

·
Premium Member
Joined
·
6,341 Posts
When the controller is in analog mode, that light is basically on, just like on a real PSX. I just tried playing the demo and it gave me a message saying there was no DualShock controller plugged in, even though it was set to analog mode and my controller was properly configured. I just hit F5 twice then it went to the title screen. The controls worked fine from that point on and I was able to get in game, as shown here.
 

·
Premium Member
Joined
·
3,093 Posts
That's it. The F5 is the one that emulates that button ;) .
 

·
Registered
Joined
·
10 Posts
Well howcome its not working for me then?

Edit: By the way. n_w95482, you said you had a demo? If it's a demo, would it be illegal to ask for it? My version is PAL and so I'd like to try it.
 

·
Premium Member
Joined
·
3,093 Posts
Have you tried pressing it twice as n_w said? BTW, double posting is not allowed. Use the edit button located on the lower right corner of your posts to edit a previous post and add info to it.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #8 ·
Oh... I'm sorry! Yes I tried... But you know what? It works now. I think it was a scratch in the disc or something... Anyway I couldn't make an image of it. But now I got another disc and I was VERY lucky I could make an image out of this one. Well. Thanks everybody, you have been great support! :D
 
1 - 8 of 8 Posts
Top