Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I'm having a problem switching to disk 2 of Lunar 2. The screen comes up to insert disk 2, i go to change disks -> iso -> and select the iso. the screen comes back up but nothing happens. if loaded sepereately the iso comes up fine so i know that works. Any ideas?
 

·
Registered
Joined
·
22 Posts
Save right before it prompts you to change discs if you haven't already. Now quit the emulator, mount the first disc using Daemon Tools (Google for it if you don't have it already, it's an application used to, among other things, make your operating system 'think' you have one or more additional CDrom drives), restart ePSXe, configure the CDrom plugin to read from the (virtual) drive you just mounted the ISO on and load that save state. Now when it asks you to change discs, press ESC and unmount disc 1 and mount disc 2 on that same drive. Chose Change Disc but CDRom this time. That should do it.

About configuring the CDrom plugin: the internal one should do fine, otherwise download some plugins from here.

Off-topic: I liked Lunar I a lot better than its sequel.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
you have encountered the bug in 1.7.0 that is triggered when attempting to change discs by going from one image to another. either play directly from the game disc, use a previous version of epsxe to get through the disc change, or do what is mentioned above (does not work 100% of the time though).
 

·
duh...
Joined
·
27 Posts
got the same problem for parasite eve...

the thing is...

if i switch to previous versions of ePSXe, i'll then have problems with sounds as i mentioned on another thread (here in emuforums)...

i also tried the mount iso thing stated above with these drivers:

-ePSXe CDR ASPI core 1.7.0
-ePSXe CDR WNT/W2K core 1.7.0
-Mooby cd disk image driver 2.8
-P.E.Op.S. CDR Driver 1.4
-SaPu's CD-ROM Plugin 1.0
-Xeven's Cdr Driver 0.93

...with MagicDisc and, unfortunately, nothing happened...

the worst part is: I DON'T HAVE MY ORIGINAL DISCS WITH ME RIGHT NOW...

geez...

YELP!!!
 

·
duh...
Joined
·
27 Posts
hey i've tried switching to previous version of ePSXe (ePSXe 1.5.2, to be exact...) just to get through the disc change as advised by jonc2006 and then switched back to ePSXe 1.7.0 as soon as i had saved on disc 2...

i'm glad that work, now i'm keeping both versions...

thanks jonc2006...
 
1 - 5 of 5 Posts
Top