Next Generation Emulation banner
1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Ok, so I start ePSXe, and so far everything works. Then, I go to file and open ISO. Whenever I open an ISO, I get a blank screen:mad:, and ePSXe closes. Oh, and by the way I have Mega ManX4, Mega Man 8, and the original Twisted Metal. My ePSXe version is 1.70. I use Lewpy's Glide, Peops CD and sound plugins as plugins, and Scph 1001rar as my bio, if it matters.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
I still don't know what my problem is. I added rar to the word because I extracted it as a rar file, and came out a normal file, so rar doesn't matter. I don't have half a clue what the first guy said (explaining what you meant may help) and the second guy just got mad at me for not knowing everything about emulation.
 

·
From Love and Limerence
Joined
·
6,584 Posts
You're using Lewpy's Glide video plug-in. Unless you have a Voodoo video card (there's about a 99.99% chance you don't, as it's both very old and somewhat rare), you should not be using that video plug-in, as it won't work. That is most likely your problem. He already told this to you. How do you still not know what the problem is?

Post your configuration (that means both your plug-in configuration and you system specification [at least the CPU, RAM, and video card]).
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #8 · (Edited)
I don't know anybody on these forums, so I thought shendo was being one of those people who always criticize people who don't know how to do something. Anyway, which video plugin should I use? When I use PeteOpenGL2, it says missing texture extension and no pixel format avalible.
 

·
Banned
Joined
·
35,081 Posts
Determine the video hardware you have, tools such as DirectX Diagnostic or Everest Home will be of help,
 

·
From Love and Limerence
Joined
·
6,584 Posts
Post your configuration (that means both your plug-in configuration and you system specification [at least the CPU, RAM, and video card]).
I had this asked in advanced because it's needed to determine the best plug-ins and configurations.

Offhand, the error message Pete's OpenGL 2 is throwing you is suggesting that your video card is of the weaker and/or onboard variety. Onboard GPUs often lack the power/ability to run the plug-in. You'll probably have to stick to Software rendering (ala, P.E.Op.S. Soft) or Direct3D rendering plug-ins.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top