Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
When I try to start FF9, the game immidiatly crashed and the dos box spit out this error:ePSXe:

[E:\SLUS_010.41] is not a EXE file.

Any help would be great. I know the emulator works because I played Chrono Cross just fine on it.
 

·
Registered
Joined
·
310 Posts
that never happened to me and its the first time i heard that problem here, but it did happen to me on harvest moon. btw what version are you playing? US perhaps, but I doubt it coz the US FFIX code is SLUS_012.51 for disk1.

well try this: copy that file SLUS_010.41 to your hd then rename it to psx.exe then choose run exe in ePSXe then select that file you just copied(that is what I did for Harvest Moon maybe it'll work on you)
 
1 - 5 of 5 Posts
Top