Next Generation Emulation banner

Problem starting an ISO with ePSXe

3085 Views 14 Replies 6 Participants Last post by  hushypushy
Hello everybody,

Please help. I don't know what's wrong with my ePSXe 1.6! After having spent hours in configuring all the plugins, I tried to start a game in ISO format stored on my HD (it's the new Saint Seiya - Chapter Sanctuary game). I tried to use ISO reading capability of the emulator and also the Mooby2 cd disk image driver 2.8 which emulates a cdrom plugin for ISO files. I even tried daemon tools to emulate CD Drives, but nothing works. Here is the message log I have when I start the ePSXe:

* Running ePSXe emulator version 1.6.0.
* Memory handlers init.
* Init cdrom ... ok
* Cdrom open... ok
* NTSC cdrom detected.
* Doing init gpu[0]...
* Gpu open[0]...
* Direct input init ok.
* Doing spu init...
* Spu open...

And Here it stops, nothing happens, and ePSXe is blocked.

Could anyone provide any help

Not open for further replies.
1 - 1 of 15 Posts
That is basically to test the BIOS.
1 - 1 of 15 Posts
Not open for further replies.