Next Generation Emulation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Here's the plugins I have installed:

SCPH1001
Pete's DX6 D3D Driver 1.53
Pete's Dsound Audio Driver 1.11
Pete's CDR ASPI/IOCTL Driver 1.7

I've experimented with the Null2 Sound Driver and the basic one that comes with ePSXe, and all of them have the same problems with the sound and video being choppy. If anyone has any ideas that will fix these problems and make the games run smoothly, please reply, thanks!
 

·
Registered
Joined
·
2,162 Posts
what are your system specs? There are lots of posibilities ranging from a slow CPU to not having frame limiting set in the GPU causing thing to run too fast (50fps pal and 60fps ntsc are pretty much the limit, faster makes it choppy as well as slower making it choppy)

Either way we need your system specs(CPU, Ram, Video card, etc...) to even begin to figure it out..
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
CPU Speed: 866mhz
128RAM
Video Card: NVIDIA TNT2 M64 4xAGP
Sound Card: Creative SBLive!
File System: 32-bit
Virtual Memory: 32-bit

Any other stats you need?
 

·
Premium Member
Joined
·
2,712 Posts
Try Pete's OpenGL, Iori's SPU and Internal cd. Maybe it won't make difference, but's worth trying.
What config are you using inside Pete's GPU plugin?
Which game are you trying to play?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5 (Edited)
Switched to Pete's OpenGL, and Iora's Direct Sound Driver 1.4, not sure what "Internal CD" is, so I left that with Pete's CDR ASPI/IOCTL Driver 1.7. The settings for Pete's OpenGL are "default - nice" and the settings for Iora's is:

Sound buffer size: 8
XA buffer size: 48
High resolution mode is checked
Enable SPU IRQ is checked

I'm trying to run a CD-R of Final Fantasy Tactics, the video is mostly OK except for being slightly glitchy, but music is horribly choppy.
 

·
Premium Member
Joined
·
2,712 Posts
Is "Enable SPU IRQ hack" or somethinglike that enabled in epsxe's sound config(not inside iori's config). If it is, disable it leave "Enable spu irq" enabled inside iori's config.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Ok, it was enabled, I disabled it and left Iori's thing enabled. I tried running the game again and the sound is still horribly choppy. Any other ideas?
 

·
Registered
Joined
·
2,162 Posts
are you using Frame limit in the GPU plugin?? for MDECs it has to be enabled or the sound will freak and skip....
 

·
Registered
Joined
·
4 Posts
I have the exact smae problem, have tried everything and sound is still choppy. The video is bearable but the sound is terrible. My pc is similar spec to yours aswell. Nothing suggested works.
 

·
Premium Member
Joined
·
8,586 Posts
Originally posted by JarradJL
Switched to Pete's OpenGL, and Iora's Direct Sound Driver 1.4, not sure what "Internal CD" is, so I left that with Pete's CDR ASPI/IOCTL Driver 1.7. The settings for Pete's OpenGL are "default - nice" and the settings for Iora's is:

Sound buffer size: 8
XA buffer size: 48
High resolution mode is checked
Enable SPU IRQ is checked

I'm trying to run a CD-R of Final Fantasy Tactics, the video is mostly OK except for being slightly glitchy, but music is horribly choppy.
Try running the original cd and not a backup copy.. Or make an iso and run it with the "run iso" option in epsxe..
 
1 - 10 of 10 Posts
Top