Next Generation Emulation banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
i have epsxe v1.6 and for some reason there is no CDDA bgm.
ADPCM and XA audio work perfectly but no matter what configuration i use i cant get the CDDA audio to work.
i have enabled it in all of my sound plugins and i have enabled it on the main sound plugin menu but still i have no luck. i have even tried configuring my disk drive but digital CD-ROM audio is already enabled.
CDDA Audio however does work on my Megadrive/Mega CD emulator when running a mega CD game but not on epsxe.
The SPU drivers i tried are: Eternal SPU v1.41, Eternal SPU Lite v1.41, PEOPS Dsound v1.9 and epsxe SPU core v1.5.2.
The CD drivers i tried are: PEOPS CDR driver v1.4 and epsxe's internal CD plugins (on all CD drivers i tried IOCTL and ASPI commands). so if you could help me it would be most appreciated.

p.s. i currently run games straight from disc and live in the PAL region.

My Specs:
OS: Windows XP home
Intel [email protected]
640Mb of RAM
Internal Graphics using: Intel(R) 82845G/GL/GE//PE/GV Graphics Controller with 64Mb of VRAM
Disc Drive: LITE-ON COMBO LTC-48161H (combo cd rewriter and dvd drive)
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
i tried using the CD driver you recommended created a disk image with CloneCD and turned the CDDA volume to max and autoran the image now i get CDDA audio playing but in an incorrect order e.g. in game level music playing instead of title music which should be playing.

p.s i am running megaman x3
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
there are only 2 ways to play off ISO and get CDDA sound:

1. mount the image and run it off a virtual drive
2. load it with mooby's

and in both cases you must have a cuesheet file.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top