Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hiya guys,

Since I started with ePSXe I discovered that for some reason my CDROM slows downs games a lot, it's a Creative 32X drive. When I bought my first game (Tekken 3) I tried to make an ISO with my CDROM(it was unplayable from the CD) but couldn't do so, every program I tried (CloneCD, Blindwrite, CDRWIN) gave me an error at some point of the reading process. I went to a friend's house and made the ISO on his CD Burner with no trouble, and the game runs great.

Browsing some topics in this forum I read that sometimes the "DMA" options on the CDROM config could cause problems with ePSXe and ISO making, I disabled the option and tried to make an ISO again and this time it caused no errors, the reading process went through and it gave me a .iso file of exactly the same size of the one I made with my friend's burner, but for some reason the ISO I made doesn't works with ePSXe, when I load it it seems that it's going to start, it even displays the messages "init iso code...ok" and so on, but after that the only thing I get it's a blank screen.

Now I bought a new game (Metal Gear Solid), tried to make an ISO with my CDROM, no errors with the reading process, but the same thing happens, the resulting .iso file doesn't run with ePSXe. I could go to my friend's house again and make the ISO's there, but of course I'd like to save the trip and make it here.

Any ideas?, could it be that my CDROM is having trouble reading the bad sectors in the game's cdrom ?, or could it be that I'm not enablling the correct options in the program and thus the resulting iso file is not the same as the game cd?

Cheers........Drac
 

·
Lost in Time
Joined
·
2,289 Posts
I think you can't help but go to your friend and make a iso...
Some cd-rom drives don't get along with PSX Cds, and yours seems to be the case. I would suggest to buy a new drive, but I don't know wich one would be good with psx cds... I wanted the anwer too as mine isn't very good either :D
 

·
&-)---|--<
Joined
·
8,586 Posts
try this setting to make isos... You can also try defragging your Hd first.. Try upgrading the firmware for your cd rom drives as well.. My dvd rom drive didn't work with DMA enabled for epsxe a while back too.. Recently though, after messing with the Motherboard bios and checking irqs, it works with DMA enabled.. I also have a cd rw drive and epsxe works on that drive as well.. One more thing to try is pressing f4 when you think the game is stuck or shows you a black screen.. Then press on the control pad..
 
1 - 3 of 3 Posts
Top