Next Generation Emulation banner
1 - 13 of 13 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
hi
i have a problem with both megaman starforce 2 and megaman starforce 3

first :megaman starforce 2
i can save the game normally but when i try to load the game it freeze and show a black screen

second:megaman starforce 3
when i press new game it doesnt enter the game and doesnt freeze to !!!

sorry for bad english
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
im using NO$GBA 2.6a
settings
emulation speed : real time
Reset/startup entrypoint :start cartridge directly
video output :24bit true , 3D render: nocash
GBA Mode:Nintendo DS (in GBA mode)
GBA Cartridge backup media : Auto
DS ,, ,, ,, : Auto
solar sensor level :Darkness
sound output mode :Digital Stereo
Sound Desired simple rate : high (44khz) (best)
Multiboot port : None/Disabled
Multiboot normal/burst delay :Medium/Medium(Stable)
Number of emulated gameboy : 1
Line Gamepaks : gamepaks in all GBA
Link Cable Type: Automatic
 

·
Registered
Joined
·
2,614 Posts
Redump the game, and if it doesn't works, use NO$Zoomer 2.3.0.2 or use another emu. :D
 

·
Registered
Joined
·
2,614 Posts
Ideas or Desmume. And for the redumping, you should search in Google "Dump DS games". Good luck! :D
 

·
Hopeless Optimist
Joined
·
3,089 Posts
Starforce 2 with No$GBA 2.6a and No$Zoomer 2.3.0.2 works like a charm; I can verify that.
As for Starforce 3, try to set the audio options to Digital Mono and 11kHz.
 

·
Registered
Joined
·
2,614 Posts
Oh, I didn't know that. Thanks, Smilley. :D Anyways, if these settings won't work, redump your game and try another emu. :D
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 ·
first i tried another emulator but they all dont work
second : how can i use no$zoomer ?, it told me to choose NO$GBA .exe i chose it then i opened megaman starforce 2 but nothing happened
 

·
Registered
Joined
·
2,614 Posts
Try installing DirectX 9.0c (latest version) and Microsoft Redistributable C++ 2008. :D
 

·
Hopeless Optimist
Joined
·
3,089 Posts
Put the No$Zoomer files in the same directory as No$GBA.
Also, if you use Windows Vista, No$Zoomer needs admin rights.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top