Next Generation Emulation banner
1 - 12 of 12 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello all , 1rst want to Thank all for your Great Job on epsxe :thumb: .

i have a problem with FF9 , on CD1 , at the video scene on Dali , during the take off of the airplane , When 3d players are in the Video , the video freeze and epsxe crashe .... , and i don't know how to pass it ... ;

I am running on Epsxe 1.6 and ISO CD1 FF9 with ppf patch ;
i have the originals cds , but the error is same .

so , without this error , Epsxe works perfectly:wub: , i have no other problems ,

Thanks for your help , bye

(afflicted for the writing but I am French and I control English badly :p )

a++
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
ah yes, the Dali scene, the INFAMOUS FF9 scene. if you had use the search function you would've found it in 2 seconds. but since you didnt even bother...here's the answer: ePSXe1.6.0 has a lot of problems with FF9, so just play the entire game with 1.5.2, like sub7th said.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
yeah, but that's about Chrono Cross, not FF9.
 

·
Registered
Joined
·
13 Posts
im having a problem to with ff9 the games plays great but when i go to the setup screen like where the items and stats and that stuff my frame rate goes to 30 i have it on frame limit 60 the rest of the game plays right but that can you tell me how i might fix it to where it goes the right speed to? and im useing 1.6.0
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
are you playing with texture filtering off? try it at something like 4, or 0
 

·
Premium Member
Joined
·
3,093 Posts
specially, turn hi-res tectures off. Anyways, probably the menus are what slows the game down more, it is the only part of the game where i might experience slowdowns.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
i noticed that when i turn texture filtering to 6 (even on my FX5600 and such) the FPS in the menus drops like a rock. it even does it in game when i use the little menu. it will be 60 fps but as soon as i hit that end key, bam it's down to the 30s.
 

·
Premium Member
Joined
·
3,093 Posts
hushypushy said:
i noticed that when i turn texture filtering to 6 (even on my FX5600 and such) the FPS in the menus drops like a rock. it even does it in game when i use the little menu. it will be 60 fps but as soon as i hit that end key, bam it's down to the 30s.
Pretty weird, the ingame gpu menu doesn't slow me, though i'm not using the latest version yet. But the game menu does, indeed. I'll try playing with the texture filtering, never thought about it :O .
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
i keep it at 4 for most games, looks the best and no slowdown/glitches :D
 
1 - 12 of 12 Posts
Top