Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello Guys,

I got a big problem with Final Fantasy 9.. i reinstalled my Windows and backed up the Savestates of FF9.. Now when i want to load them again i dont get any sound!

When i start the game, Run -> CDRom i hear sound.. but when i load the savestate the sound is gone.. i dont know why.. Sum1 knows about this problem and how to fix this? would be veeery nice cuz i dont want to play all the **** again..

And another question for my Config.. If you know how to make them even better.. please let me know it :D

PC Specs:

GPU: ATI Radeon HD 2600 PRO
CPU: Intel Celeron D 2.93 GHz
Mainboard: Asrock P4V890M
Ram: 512 MB
Sound: Onboard Realtek Sound.


Graphic Config
Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: Radeon HD 2600 PRO (Omega 3.8.442)

Resolution/Color:
- 1280x1024 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio:
- No render-to-texture: L p

- Filtering: 4
- Hi-Res textures: 0
- TexWin pixel shader: on
- VRam size: 512 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 70.0

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 3
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: on [00000002]

The problem is i get some slowdowns in Battles and the Worldmap (Fog >_>) if you know how to fix this i would be very thanksful :D

And please dont forget the Main problem.. The Sound..

But i made a desicion.. if i can get the Game to work with constant 60-70FPS even in battles or world map.. i would do the whole game again from the start.. :D

Thanks in Advance!
 

·
God of Douchebagness™
Joined
·
15,294 Posts
thats a common problem with save states, load the state, make a memory card save, and then reset the game and load from that save instead, that will get the sound back. you should load from memory cards the majority of the time anyway since save states can lead to more than just missing sound problems.

as for the settings, first make sure you have the latest drivers installed for your GPU, then if you want to you can turn off the MDEC filtering and screen filtering since they can cause a performance hit sometimes.

also if you are using epsxe 1.7.0 you should disable the GPU limiter altogether and use the spu core plugin combined with the internal FPS limiter that can be toggled on/off via the F4 key, its more accurate and using both limiters at the same time can possibly lead to speed fluctuations so only use one or the other.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Hey, thanks for anwering :D i'll try this with the Memory Card, but first a question to my config..

I now got it to work to get constant 70 fps but if i use the frame skipping option in my graphic plugin then the battle menu goes away :/

But this option is just the option which made my FPS Stable xD

But i could try ur way too.. emm.. could you explain it again? here some more infos..!

im using: ePSXe 1.5.2

Here my actual settings of my GPU Plugin:

Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: Radeon HD 2600 PRO (Omega 3.8.442)

Resolution/Color:
- 640x480 Fullscreen - NO desktop changing
- Internal X resolution: 2
- Internal Y resolution: 3
- Keep psx aspect ratio:
- No render-to-texture: è
è

- Filtering: 4
- Hi-Res textures: 0
- TexWin pixel shader: on
- VRam size: 512 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: on
- FPS limit: 70.0

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 0
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: off
- Screen filtering: off
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000002]


As you see, i changed my settings a bit.. these settings give me stable fps, but hide the battle menu.. :( is there any way to fix this? if important:

the "frame skipping" option is the option which disables the battle menu :D






EDIT: Sound Plugin config:

Eternal SPU Plugin 1.50

Enable Sound (Select to enable ADPCM sound) [x]
Enable CDDA Sound (Select to enable CDROM sound) [x]

Enable XA Sound (Sleect to enable XA sound in MDEC) [ ]
Enable SPU IRQ Hack (need in some games) [ ]

[x] = enabled
[ ] = disabled

Audio Device: DirectSound Buffer Size 64
Audio out Method: Timer
Special Game Fix: Update before accessing register (ff8,ff9 and some SQUARE games)

misc:

Wait for XA buffer is free [enabled]

Rec option reverb [neill's]

Im playing from a mdf/mds image :D
 

·
God of Douchebagness™
Joined
·
15,294 Posts
dont use frame skipping at all with that game, it screws up the frame order and since the menus are done in every 2nd frame, it ends up skipping over them.

edit- btw like i said earlier, do not use both limiters at the same time. either disable the plugin limiter and use the internal, or make sure the internal is toggled off when you start playing, if you do not do this they tend to conflict with each other and cause the speeds to jump around all over the place.

another thing about your settings, do not use internal res levels that high, ATI cards cannot pull that off so turn them down.
 

·
From Love and Limerence
Joined
·
6,584 Posts
Is the 70FPS intentional? You do know how FPS in console game emulation differs from PC games? Unless you want the game itself to run faster than normal, it should be set to it's normal speed (for Playstation games, that 60FPS for NTSC games, and 50 FOS for PAL games, which is what you should use). As long as it runs 50FPS, it's going "full speed".
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top