Next Generation Emulation banner
1 - 7 of 7 Posts

Lost in Time
2,289 Posts
Discussion Starter · #1 ·
Here's a problem that's nonetheless, annoying.
When the battle starts, there's all the framebuffer effects and such, and then the screen fades to the battle ground, right?
In Pete's D3D plugin if you enable in the Special gamefixes menu, Framebuffer read on move, you won't have to enable the Full Vram primitives everytime you want to see a framebuffer effect, but you must disable Alpha multipass in exchange...
If you do not disable AM, the screen doesn't get transparent and you don't see the fade out effect...
This screenshot is what you get if you disable it:

Lost in Time
2,289 Posts
Discussion Starter · #4 ·
Any help? Am I doing something wrong?
Here's the config:

Plugin: Pete's D3D Driver 1.1.54
Author: Pete Bernert
GFX card: Voodoo 3

- 640x480 Fullscreen - [16 Bit]

- R5G5B5A1
- Filtering: 0
- Caching: 2

- FPS limit: on 
- Frame skipping: off
- FPS limit: Auto

- Offscreen drawing: 3
- Framebuffer texture: 2
- Alpha multipass: on 
- Mask bit: off
- Advanced blending: software

- Scanlines: off [0]
- Unfiltered FB: on 
- Dithering: on 
- Full vram: off
- Game fixes: on  [00000002]

11,307 Posts
> Well, I'd ask God why he bothered to create humans. could post that in the off-topic thread about this, rather than posting about it in an ePSXe thread.

As for your problem, Fou-lu, no clue, but why does it matter if the swirl is done right or not?
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.