Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 · (Edited)
I just got half way through the game to disc 2, when it says change discs i hit escape, change discs > load iso, and then the screen stays black, no input comes out and its stuck there.

the isos themselves work, if i load the disc 2 right off the bat it works and i can load my file fine and everything, itll just ask me to switch to disc 1, when i try to change discs from 2 to 1 i get the same effect.

ive tried different isos, but they dont work and my first ISO works if i load that one normally so i dont think thats the problem.

im using scph1001 USA bios, petes open GL driver 2.9, EPSXE SPU core 1.7.0
and EPSXE CDR WNT/W2K core 1.7.0.

if you could help me id appreciate it, thanks

i got it, i used 1.6 EPSXE instead it loaded fine no problems, ill just move my save cards back to 1.7 after i switch discs and keep going. 1.6 got me through the change no problem.
 

·
Registered
Joined
·
202 Posts
i got it, i used 1.6 EPSXE instead it loaded fine no problems, ill just move my save cards back to 1.7 after i switch discs and keep going. 1.6 got me through the change no problem.

Thats the solution right there. ePSXe 1.7 has a bug with the change ISO feature with all games, not just valkyrie profile. You can change disks in 1.7 just fine if you use change CD and use the actual game disks or a mounted ISO.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top