Next Generation Emulation banner
1 - 20 of 24 Posts

·
World domination!
Joined
·
112 Posts
Discussion Starter · #1 ·
When I try to play zelda spirit tracks after the opening a message pops up saying can not save the data off the console and reinsert the game

does anyone no how to fix this
 

·
Registered
Joined
·
2,614 Posts
Try using EX5. ;)
 

·
Hopeless Optimist
Joined
·
3,089 Posts
EX0 for map-related issues, EX3 and 5 for speed, actually. Note the problems EX5 can cause referenced in the stickied thread, though.
 

·
Registered
Joined
·
2,614 Posts
At least, it solved the problem with the "double speed" of Phantom Hourglass.
My 1000 post! :D
 

·
Registered
Joined
·
2,614 Posts
Thanks, but it's a few off-topic. xD
Anyways, anyone could complete the game with NO$GBA? xD
 

·
Hopeless Optimist
Joined
·
3,089 Posts
The game's out for what? Two days? People actually need time to play such games...
Anyway, movement, fighting, train controls and mic recognition all work.
 

·
Registered
Joined
·
292 Posts
Could somebody help me please? Everything runs OK except for the fact I've got no controls for my locomotive. My touch screen is blank as far as that goes. I've got my menu button and that's it.
 

·
Registered
Joined
·
2,614 Posts
Yes, but we know that THIS GAME have Piracy Protection. :(
 

·
Registered
Joined
·
1 Posts
I can't seem to get past the "creating a save file" screen right at the beginning. I'm using 2.6a and have tried every save type and done a reset each time but nothing seems to work. I've tried it with both the original raw dump and the patched Xeno rom. Any suggestions?

UPDATE- The save problem only occurs when using Zoomer. When I used the normal No$GBA, it does save. But now I can't access the EX's to fix the speed problem. So how do access the EXTRAS outside of Zoomer?
 

·
Registered
Joined
·
2,614 Posts
Fined firmware? It's the fine which you pay when you dump the firmware? :lol: *sarcastic mode off*
 

·
I live in reality
Joined
·
22 Posts
I can't seem to get past the "creating a save file" screen right at the beginning. I'm using 2.6a and have tried every save type and done a reset each time but nothing seems to work. I've tried it with both the original raw dump and the patched Xeno rom. Any suggestions?

UPDATE- The save problem only occurs when using Zoomer. When I used the normal No$GBA, it does save. But now I can't access the EX's to fix the speed problem. So how do access the EXTRAS outside of Zoomer?
dude here's the solution.... since you have a save file already... just use Zoomer again! I have also the same problem ;)
 
1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top