Next Generation Emulation banner
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I've run into a problem with no$gba, in that I can't press "A" as fast as... well, as fast as I'm pressing A. I assume it's a problem with my keyboard, but when I actually got to the same point on the actual DS and compared, it seemed like it was registering almost three times as many "A"'s as no$gba, and being the obsessive completionist that I am, I need to figure out a way to get this sidequest done without killing my eyes with the actual DS's depressingly tiny text. :rant:

Some time ago I ran into a similar problem with another emulator, and I found an easy workaround-- binding "A" to several buttons and mashing all of them, (because with my keyboard's apparent limitations, there's no possible way to do it without cheating).

Some quick snooping around the board didn't really reveal any solutions. Is there some setting/external program I'm missing? Anything that would either slow down the game or let me bind multiple keys would probably work.

tl;dr: My game/emu/keyboard hates me and overlooks many of the "A"'s I press. I demand results. And by demand I mean humbly request. And by humbly request, I mean help me. Now. And by now I mean at your earliest convenience. And by you, I mean "Look! The tl;dr is longer than the last paragraph!"

Now get crackin'.
 

·
Hopeless Optimist
Joined
·
3,089 Posts
Talk about a split personality there, switching in mid-sentence.
To address your problem: the emulators capacity being what it is, there is a workaround: set the emulation speed to slow-motion. "Realtime /2" should be enough. I know it's kinda cheating, but it's the one thing I can currently think of.
 

·
Registered
Joined
·
2,614 Posts
You should try too "Unlimited MHZ Disaster, 100%" and that will slowdown the game.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 · (Edited)
Not sure how I missed those options, but the only ones that seem to change the speed at all are the ones that speed it up. Oh well. It's not very far into the game, so I guess it's a good time to switch.

Thanks, anyway.

EDIT: For the sake of clarification, Unlimited MHz Disaster sped my game up (10% took it to about 240% speed, 50% to 190%, 100% to about 120%). The rest of the options seemed to make no difference.
 

·
Hopeless Optimist
Joined
·
3,089 Posts
Try deactivating sound. For me, it was exactly the opposite: I could slow down games but couldn't speed 'em up (only with Numpad+) unless I disabled sound emulation.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top