Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter #1
I was wondering if its possible to use VGS on a Windows OS thats not 9x or ME, preferable XP or 2k. I really wanna upgrade cuz ME is buggin the hell outta me.
 

·
Registered
Joined
·
2,853 Posts
I tried it on W2k before.... it blew up like there's no tomorrow :D

Unless there's some kind of patch that I'm not aware of, I doubt it'll run on W2K.
 
1 - 4 of 4 Posts
Top