Next Generation Emulation banner

1 - 17 of 17 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hey all, I'm running a Q6600 @ 3.6ghz and a HD4850 @ 700/1125 but I'm unable to get over 11 fps in shadow of the collosus. I see people with much older hardware maxing this game out with ease, but the opening cinematic only plays at a pitiful 45 fps (drops to 16 midway through) and from the title screen onward is only 11. I'm using the latest GSDX (dx9, SSSE3), and enabled all the options for dual core cpus. Is there something I'm missing? I'm at my wit's end with this thing :dead:

I'm using version 0.9.4 if that makes any difference.
 

·
Banned
Joined
·
23,263 Posts
try enabling MTGS or dualcore, and get the latest GSDX version which includes Dx10 optimisations.
 

·
Heroes Might& Magic Champ
Joined
·
4,713 Posts
run the bug reporter in my sig and post the results.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
****Bug Report Description****

Put information here to explain bug.



****Operating System****

Windows XP Professional
Service Pack = 3.0


****User's GPU/RAM/CPU Information****

GPU Name: ATI Radeon HD 4800 Series
Total RAM>Recommended Specs

PCSX2 v0.9.4 save ver: 7a30000f
EE pc offset: 0x2a8
PSX pc offset: 0x208
CPU vender name = GenuineIntel
x86Family = Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz
CPU speed = 3.586 Ghz
Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
==============
rom2 NOT FOUND
==============
==============
erom NOT FOUND
==============


****PCSX2 Configuration****

[Interface]
Output(Console) Enabled = True
App Priority = High

[Plugins]
GS=GSdx-ssse3.dll

SPU2=ZeroSPU2 0.4.4.dll
CDVD=CDVDiso.dll
PAD1=PadSSSPSX.dll
PAD2=PadSSSPSX.dll
DEV9=DEV9null.dll
USB=USBnull.dll
FW=FWnull.dll

[Cpu Options]
Frame L. = Normal
EERec on = True
VU1rec on = True
VU0rec on = True
DC on = True
MTGS on = True

[Misc]
Patches on = True

Report Created: 12-12-2008 Ver:1.12
 

·
Banned
Joined
·
23,263 Posts
Reset your clocks and try, it might be throttling back, or you've overclocked to the point where it slows down.
 

·
Heroes Might& Magic Champ
Joined
·
4,713 Posts
you are using gabests cdvd, but are you running off the iso or the dvd?

Are you getting performance issues with other games or only shadow of colossus?

May sound counter intuitive but just try lowering app priority to normal.

On a side note some users have been experiencing performance issues with ATI cards and pcsx2 for the past 2 card generations. Make sure you have the latest drivers.
 

·
Registered
Joined
·
44 Posts
i dont think any systems plays SoTC well.. try upgrading your pcsx to a newer version.u should get better performance..around 30 frames ..still not very playable though. i got the 30 frames results using snv 351

edit..i just tried SoTC with the new PCSX2 playground version that can be found on the pscx2 homepage. its a modified version of svn 395..i ran SoTC without any speed hacks and got around 45 frames. i enable the "flags" speed hack and "ee sync hack x2" and was getting 50-60 frames(i didnt test for very long thought.just loaded the game and ran towards first collosus). the problems with the main characters shadows is better but still not fixed. but its very playable now. i was using 1280x1024 res..hope this helps..

my specs are q6600 at 3.2, 8800gt, 3 gigs ram.. on XP pro.

(not sure if this helps but i set my virtual memory(page file) to 4096mb and put it on a 2nd hard disk. its spose to help in some PC games)

i was using pcsx2 playground svn 395 Virtual memory version
gsdx 872m (1.12)
 

·
Registered
Joined
·
176 Posts
Try to buy (or get, but I won't tell you about that ;)) Vista (unless you have less than 2 gb of ram) and use DX10. There's almost always a good boost using it.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #14
Tried the playground build with all speed hacks enabled. Got up to 22 fps on title screen. Game was playable for about 30 seconds @ 55 fps before dropping to < 25 fps. Lowering priority to normal did not do anything.

Tried tales of the abyss as well, very playable framerates, but a nasty problem with textures ( http://i38.tinypic.com/261dp3c.jpg ). I am running off ISOs.
 

·
Registered
Joined
·
176 Posts
That's weird, I only get that problem if I deactivate Logarithmic Z. Use the lastest GSDX and enable it, disabling it leads to these kind of problems. And about the game ontopic, you should try DX10, or use your own PS2 :p.
 

·
Registered
Joined
·
44 Posts
dunno what to tell you man.i played it and beat the first collosus at very playable frames.. dropped down to about 40-45 during high action scenes(fraps reports around 30 though..dont know why.). try updating 4850 drivers at download from Guru3D.com . i was using gsdx 1.12 sse3, windowed, 1280x1024. pixel shader 2. no interlacing, text filt, log z and alpha correction enabled. don't forget to reenable mtgs and frame limiter in cpu options on playground version. a 4850 kills an 8800 gt so you should be good to go.

sometimes when you are riding your horse.it will frames will drop to like 25..cause of the huge landscape..try playing until the first boss.. boss areas those areas are smaller and your sys should be able to keep up.
 
1 - 17 of 17 Posts
Top