Next Generation Emulation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
I know this is a pretty random question but I'm using No$GBA so it should fit in here at least a little bit...

Between what versions of pokemon can I trade (with No$GBA)?
 

·
Registered
Joined
·
11 Posts
You can trade between all the GBA versions, just use the Link option. It's impossible to trade between the NDS versions though.
 

·
Registered
Joined
·
11 Posts
But also between different generations?
You can trade Ruby/Saphire with FireRed/LeafGreen and vice versa. But you can't trade any Gameboy or Gameboy Colour game with a GBA game. If it worked on no$gba, you could migrate Pokemon from Ruby/Saphire/FireRed/LeafGreen to Diamond/Pearl, but not from D/P to R/S/F/L.


That's not emulator related tho, you can check that out on many sites. Emulator= Supports GBA trades, but not NDS trades or GBA->NDS migrations.
 

·
Hopeless Optimist
Joined
·
3,089 Posts
While this is true, I'd recommend VBA-Link over No$ for Pokémon trades because No$ is a b*tch when it comes to loading two different games.
 

·
Banned
Joined
·
23,263 Posts
theres generally no reason to load 2 different games since Ruby can load sapphire batteries, and fire red can load leaf green

doesn't apply to yellow, crystal, or emerald since they contain additional stuff.
 

·
Hopeless Optimist
Joined
·
3,089 Posts
If you'd want Mewtwo in Ruby, you'd need to trade with FireRed, for example.
 

·
Banned
Joined
·
23,263 Posts
theres the exception, however you can use the catch pokemon modifier

with the exception of Mew, she won't listen if caught in the wild, so you have to inject her into the players pokemon storage pc.
 
1 - 10 of 10 Posts
Top