Next Generation Emulation banner

1 - 1 of 1 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I see this particular page isn't very active anymore, but I am out of ideas. I haven't been able to find a solution (via asking or my own internet searching).

I was able to play the handful of N64 games I had on N64oid or Mupen AE (both for the android OS) with no noticeable issue...that is, until I tried Pokemon Stadium 2. I tried different physical rom files & I encountered the same issues on them all (with both emulators).

Where I first noticed problems was on the mini-game screen. It did not show the "buttons" of the 4 options you can chose from. I could see people in the corner & some of the word-bubbles (though it was distorted), but not the buttons.

Another graphics related issue was when trying to start a battle, the instructions telling you how the various C-buttons sort the list of pokemon by flickered (but mostly not visible), and on the screen to choose which 3 of your 6 pokemon to use, I could see nothing on my top half. (I could see the opponent on the bottom, but I only saw my side-bar that fills up with pokeballs as you pick someone. I could tell I was moving a cursor & around as I could hit A & select some, but I had no idea who I was selecting).

The non-graphics related issue was that when I tried to click on the "Play a Mini Game" option, it kept telling me that no-one joined when I hit A to join (it only let me watch 4 CPU players compete).

(I can take screenshots of any of these, if it'll help)

Does anyone know what is causing either or both of this issues? The phone I'm running these 2 emulators on is a Droid Razr, if that matters (though it's ran things that are seemingly as or more intensive than PS 2). I've tried altering the video options (though n64oid doesn't have many) & nothing has helped.
 
1 - 1 of 1 Posts
Top