Next Generation Emulation banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
so i have been having problems with the game. At first i went 3hours into it. Saved. Turned of my computer next day no memory. I learned that i had to config the emulation setup and keys then click save options i turned off same problem. Well this is the end of the line. I went 8 hours straight( yea i'm obsessed) into the game with everything working. Saved then quit. Just to make sure started again and my memory was there. PERFEct i thought. I turned of the computer as i went to bed. Woke up started it and got an error message. Read that i should delete emulator and not memory and re-download it which i did. Only this time i have nogame memory even when i try to use my file from before. I am beyond pissed off now because my friends are still playing with no problem. I seriously have no idea what to do. I am not going to start a new game i just need to start from the whole 8 hours of memory and hard work i put in. CAN ANYBODY HELP ME:mad:
 

·
ಠ_ಠ
Joined
·
2,364 Posts
Have you set the correct save type before you save the settings? If you are not sure what the correct save type is, then I suggest you to take a look at the sticky FAQ thread.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
yes i have. i put it on flash 512bytes but you can also put it on 256bytes either one i read is good. And for the 8 hour game i had it on 512 and saved. Quit and restarted and the memory was still there, but once i turned of the computer that is where the trouble came in
 

·
Hopeless Optimist
Joined
·
3,089 Posts
You have to have the same settings both when you save and load. Also, you should use 512k. While 256k technically saves and loads, it can cause errors further down the line when 256k is not enough space any more.
 

·
ಠ_ಠ
Joined
·
2,364 Posts
yes i have. i put it on flash 512bytes but you can also put it on 256bytes either one i read is good. And for the 8 hour game i had it on 512 and saved. Quit and restarted and the memory was still there, but once i turned of the computer that is where the trouble came in
I'm assuming you meant that the save file is still in your no$gba's battery folder after you close no$gba? If so and you still want to take another shot at solving this problem, then try changing your game's file name as well as your save's file name. For example,
game: pokemon.nds
save: pokemon.sav

If that doesn't work, then move your no$gba folder else where.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top