Next Generation Emulation banner
1 - 19 of 19 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hello I am playing Pokemon Platinum and in open spaces (ie: routes and towns) the audio and animations is very choppy; in buildings and battles its fine. My specs on my laptop are:

Processor: Intel(R) Core(TM)2 Duo CPU T8330 @ 2.40GHz
RAM: 4.00 GB
System Type: 32-bit Operating System

My settings for the Emulator are:
 

·
Banned
Joined
·
23,263 Posts
increase the process priority to above normal and set no$gba to work on one core.
 

·
Banned
Joined
·
23,263 Posts
thats one way to access it.

you can open it directly by right clicking the task bar, or hitting Ctrl+Shift+Escape
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #9 · (Edited)
I set the priority to above normal, but I still don't know how to put it on one core.

After changing the priority it is still choppy but I also have Safari open; I don't know if that makes a difference (only two tabs open this and facebook).
 

·
Banned
Joined
·
23,263 Posts
nah, safari isn't likely to be the cause.

um.. try using nozoomer with nogba, it might improve performance.

you can change the cores used by setting the Affinity in task manager.
 

·
Banned
Joined
·
23,263 Posts
It works with nogba to extend the functionality.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #16 ·
When I use No$Zoomer it isn't choppy its just slow. That is the only program I run when I use No$Zoomer am I suppose to do something else? I don't care if the graphics don't look great I just want fast and responsive gameplay I don't need a perfect looking game. I don't understand why it's slow my computer has good specs. Thank you everyone so far who has helped me.
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
Seeing as it's a laptop (the T in the processor name denotes it as mobile) it could be that your laptop is not using it's full power because it's power saving, or perhaps charging....either way your problem comes from the fact that you are using a laptop.

That said though Platinum has it's quirks and imperfections (graphics, sound, gameplay speed, everything is slightly less than perfect) on even the best of systems although it does sound like it is underperforming a little on your system.
 

·
Banned
Joined
·
23,263 Posts
Set the Vista power options to Performance, rather then balanced.

i can't say much more then that though :\ im using practically default settings on my crummy single core sempron 1250 (2.2ghz) and its smooth, fast and sweet lol.

it may be i accidentally left the EX 1 and 5 options on, so disable them in the extra's menu of nozoomer.
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top