Next Generation Emulation banner

1 - 1 of 1 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have pokemon fire red rom and 1.72 emulator then i went to download vba link 1.62a on that other thread. Now i put the rom into new emulator and i ran too of them at the same time and when i go to the trade thing in the pokemon centre with both emulators it says please wait after it saves and thats all it does i cant trade or anything. Can anyone please tell me what to do.
 
1 - 1 of 1 Posts
Top