Next Generation Emulation banner
1 - 15 of 15 Posts

·
Registered
Joined
·
645 Posts
Discussion Starter · #1 ·
My PNY Geforce 512MB PCI came today, My onbord intel AVG works, But when i install the drivers for the PCi card, My pc try's to work on both pci and intel avg, making it very slow

How do i deactivate my onbord device please?
 

·
Registered
Joined
·
1,253 Posts
there should be a option about the IGP in there how to disable it.

On second thought I remembered a way in which I disabled the onboard GPU through windows.

If you are using windows xp, then this should do the trick.

Go to Control Panel => Administrative Tools => Computer Management => Device Manager => display adapters => you should see both the onboard GPU and graphic card => Right click the onboard GPU and disable it => Restart.
 

·
Registered
Joined
·
645 Posts
Discussion Starter · #6 ·
I am stating from scratch, I have unistalled all drivers.

Do i make sure you gat a display with drivers installed befor dowing this with bios, I can not work blind!

Someone sed, download latest drivers world be best from a website!
 

·
Registered
Joined
·
645 Posts
Discussion Starter · #9 ·
Thanks guy's its now working cheers all!

I had to take my bios batrary out as the bios trick did not work

What was causeing the slowness befor was having my main card agp on at the same time, So i unstalled my main AGP and installed the PCI card for AGP out

And it worked very fast!

Although you down't see the computer starting!
 

·
Registered
Joined
·
645 Posts
Discussion Starter · #10 ·
The over problem i am faceing is when the PCI card is put in... it autoboot's my PC, and my on/off botton on my pc is more like a reset botton, Is they anyway to fix this in bios?

Even when you turn of computer it auto turns back on, But if i took the pci card back out that problem no loner is there
 

·
Registered
Joined
·
645 Posts
Discussion Starter · #12 ·
I have so this is how it work's

I go into my bios

first goto... init desplay first - change onbord to pci slot then goto on-chip vga from enable to desable, Then my PCI card shows desplay on boot

Ok my card works on defalt fast, But if i install the drivers my cpu gets choked at 88 to 100%

The only thing i can do is to use it in my message 9#

Should i try diffrent drivers to stop the CPU from slowing down?
 

·
Registered
Joined
·
645 Posts
Discussion Starter · #13 ·
I seam to have solved that problem, I took out my pci card and unistalled all drivers, In my BIOS i sould not have desabled the on-chip VGA

But just changed the, init desplay first - to - pci slot from onbord...

But i still get the boot after shut down, If i take out the PCI card this problem no longer ocars... Any way to fix this with bios?

This may come in handy if any buy's a geforce pci card!
 

·
Registered
Joined
·
645 Posts
Discussion Starter · #14 ·
Problem solved with auto-booting after turn off computer

Goto bios

Power management setup

From Enable to disable

Resume on PME - Disabled

My pc now close's down on turn off computer, No longer problem with my PCI video card!

Well thats much of everythink fix i hope lol, Few!
 

·
Registered
Joined
·
645 Posts
Discussion Starter · #15 · (Edited)
My setup guild

Befor dowing this unistall drivers for your avg video and also Disable it

Boot PC and into bios

BIOS setting are for PNY geforce 8400 GS 512MB DDR2 PCI

Press F2 on start-up, may very for over systems

Advanced chipset features -
System BIOS cacheable - Enabled
Video BIOS cacheable – Enabled

Integrated peripherals
Init display first – PCI slot

Power management setup
Resume on PME – Disabled

Save and turn off pc

Next unplug you AVG and plug it into you PCI card output AVG, Startup your pc and you sould see your desplay from your PCI card

Install drivers and reset PC, then if you see a second monitor appear disable it!, then restart again!

It may come in handy to someone oneday!, Even with over types of PCI Cards!. "not express"

It took me a bit of time to figure this out but it works wonders "without" choking the CPU!
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top