Next Generation Emulation banner

1 - 14 of 14 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hey all, I have just loaded and started working with ePSXe and I have now finished solving most of my installation probs. I now have something that I have no clue how to deal with: with FF7. The game loads find and everythings looks and sounds great, but as soon as I reach the first battle with the two gaurds the game freezes. This happens with my ISO and my disc through ROM, any help is appriciated, ty.
:bounce:
 

·
Registered
Joined
·
7,836 Posts
Your disc is most likely damaged, try with a friend's one maybe :s
 

·
Wind, Life, Eternity
Joined
·
1,331 Posts
It might have something to do with the FF7 battle swirl. Don't know much about it, only played PC version. Try changing display plugin and try different settings too. Enable the video plugin's fix for FF7 too.
 

·
Registered
Joined
·
45 Posts
this error normally happens in VGS, weird that it happened in epsxe, i'd just advice you to use 1.52 instead of 1.6 , its much more reliable
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
Im not using 6.0 im using 1.52 as for plugins: Pete's Opengl 1.75, SPU core 1.52 and im pretty sure the disc is good for it works on reg ps1
 

·
Premium Member
Joined
·
21,977 Posts
try using Eternal SPU as it sounds much better. what CD plugin are you using? you failed to mention. what did you make your ISO with?
 

·
Registered
Joined
·
152 Posts
Try using pete's open source soft plugin, if that works, then it's probably your settings. If it doesn't, then try re-making the ISO, I recommend CloneCD, or borrow another CD. Try making the ISO reading from a CD-RW drive, or similar, I think they read better, but not sure.

If it is to do with settings and you got a good enough card, use OpenGL2, if not stick with the OpenGL 1.75 you were using, and check lordkane's site (nick is kane-sama in these forums i think), for optimum battle swirl settings.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #9
I used ISOproducer to make the ISO. I am using the ePSXe CDR core 1.5.2 cd plugin. For a vid card I have a Radeon 9200.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
Well I went and dl'd a newer version of my video pluging and its working alright, but now im running it a little slow and the music is very choppy.
 

·
Registered
Joined
·
152 Posts
Post your settings. A newer version? I thought 1.75 was the latest. Did you change plugin? If so, state which plugin too.
 

·
Is this thing on?
Joined
·
2,121 Posts
dutchMasta said:
If it is to do with settings and you got a good enough card, use OpenGL2.
For OGL2, a minimum requiremant would be at least a ATI 9500 or nVidia FX series for shaders. Other than that...use Pete's OGL 1.75.
 
1 - 14 of 14 Posts
Top