Next Generation Emulation banner
1 - 1 of 1 Posts

·
<font color="#990000"><b>Lurking</b></font>
Joined
·
9,358 Posts
Uhm no. Pete plugins are only for the PSX emulators . Use Jabo D3D or Rice's plugin instead

Yours,
-Elly
 
1 - 1 of 1 Posts
Top