Next Generation Emulation banner

1 - 16 of 16 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Every time i try to play a game, an error message comes up. it reads:
*Error loading [plugins\gpuPeopsSoft.ddl]
is there anything i can download to fix this?
Thans!
:cry:
 

·
Coffee Demon
Joined
·
2,907 Posts
Do you have the P.E.Ops Soft plugin in the plugins folder?
Have you tried configuring another plugin?
What type of graphics card are you using?
What are your system specs?

These are questions that will better help us to help you
 

·
Premium Member
Joined
·
21,977 Posts
well it'd help if you answered DW's questions, that way we can provide you with a bit more help.

are you playing off CD or ISO?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
I have the P.E.Ops Soft plugin.
Microsoft windows ME
Pentium(r) III Processor
127.0 MB RAM
I am using the game cd
Dell 6214R (i guess?)
Thanks!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
there is nothing in the space to select the video plugin. there are none when it scrolls down either. is there a place to get these?
 

·
Is this thing on?
Joined
·
2,121 Posts
UltimaFury said:
there is nothing in the space to select the video plugin. there are none when it scrolls down either. is there a place to get these?
Ah....Click HERE

From there, locate your plugin folder in your ePSXe directory and UNZIP it in there.

Select the plugin from the dropbox and volia....

Just click on FILE ---> Run CD and watch what happens...
 

·
Premium Member
Joined
·
6,341 Posts
Are the DLLs and such sitting in the plugins folder or are they buried in another folder inside of the plugins folder (like ePSXe/plugins/blabla)?
 

·
Is this thing on?
Joined
·
2,121 Posts
:cry:
Still cannot get it to start up?

See the attached file...Ensure that all the dymanic link library (.dll) files are in there.

Postscript - You don have to follow the filename of the files in there...
 

·
Premium Member
Joined
·
6,341 Posts
Try opening up regedit (Start->Run->regedit) and go to HKEY_CURRENT_USER\Software\Vision Thing\PSEmu Pro. If there is anything there (GPU, SPU, or CDR), try deleting it. Then reopen ePSXe and see if the plugins come up.
 
1 - 16 of 16 Posts
Top