Next Generation Emulation banner
1 - 8 of 8 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #3 ·
hi again, only rockman battle and chase is giving me problems with sound maybe because is not a US game. it runs but the sound just goes away... anyway, that peops is that a epxse plugin? when I find it, I just put it in the plugins folder right? that is what I'm looking for, I am a rookie at this so my knoledge of emulators tell me that the right plugin, if available, will fix your problem. Is peops a plugin?
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #4 ·
peopsspu109.tar.gz this is what I found in some TAR format, I placed it in the plugins folder. Is that what I should do? sorry if broke some rules with this posts. I never get the rules, even though I read them.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
giving me problems with sound maybe because is not a US game.
was there any reasoning behind that comment?

anyway i think you downloaded the sound plugin....i happen to like Eternal 1.41 better....

what are your computer's specs, anyway?
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #7 ·
Look hushypushy no need to be sarcastic, you sound like a 12 year old rich girl, or some 16 year old nerd who thinks he knows everything. I'M NEW AT THIS. Anyway, forget that I asked, please dont reply to my questions hushy...*****y! my computer specs are the following:
AMD ATHLON 64 PROCESSOR 3200+ MMX 3DNOW 2.0 GHZ
1022 RAM, DIRECTX 9, ATI RADEON XPRESS 200M 128 MB...
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
interesting. find where i was sarcastic in this thread and win a cookie (that's not sarcasm, i mean it---ill give you a shiny e-cookie).

but hey, if you dont want my help, that's fine, i won't help you then. there are other members who are glad to help you ;)
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top