Next Generation Emulation banner
1 - 8 of 8 Posts

·
Registered
Joined
·
232 Posts
SOLUTION 1:
what video card are you using?
whatever video card you have, download the latest drivers from their website.

SOLUTION 2:
your video card doesnt support OpenGL.. which really isnt likely these days
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
ok _mr_m_ i hate to break it to ya but you're wrong.

Unusual_rex, you're trying to use OGL2's DX9 functions but your videocard doesnt support it. disable shaders and the "use pixel shader for PSX texture window emulation" option. in this case, you should probably use OGL1.76.

oh, and next time, do a search. this question has been answered a ton of times ;)
 

·
Registered
Joined
·
196 Posts
Discussion Starter · #4 ·
Oh... then it probably my PC lol. I have a pretty bad one. I'm currently saving up for a better graphic card. Then I plan to get a new hard drive and a processor. I have like an nVidia GeForce2 MX/MX 400 and an AMD Athlon and a 40 gig hard drive lol. So I guess my PC isn't good enough :).
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top