Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I have tried to use the following Cdrom Plug-in: ePSXe CDR ASPI core 1.5.2

If I don't try to configure it and let it be it will start just fine with little problem until the it "overloads".

However when I first tried to configure this plug-in I was greeted with this:

*Error loading WNASPI.DLL.

After that I had Obtained WNASPI.DDL.

When I start to proceed with configuring this Cd-rom plug-in again, it now states the following:

*Error in Init aspi (235).

What does this mean and what must I do next to correct this?

Also, can anyone recommend what might be the best plug-ins and plug-in settings for my system?

Here are my Computer System Specs:

System:
Windows XP Home Edition Ver. 2002
Service Pack 3

Computer:
Compaq Presario
AMD Athlon(tm) XP 3,000+ 2.16GHz (Processor)
448MB of RAM
144 GB Hard Drive
Integrated AC97 based soundcard
GeForce2MX based graphics card (This is sort of damaged)

These are my stats for ePSXe Ver. 1.6.0:

The following bios I LEGALLY have:
SCPH101(USA)
SCPH7502(Europe)

The following plug-ins I have:

Graphic/Video Plug-ins:
Pete's D3D Driver 1.77
Pete's DX6 D3D Driver 1.77
Pete's OpenGL Driver 1.77

Sound Plug-ins:
ePSXe SPU core 1.5.2
P.E.Op.S. DSound Audio Driver 1.9

Cdrom Plug-ins:
ePSXe CDR ASPI core 1.5.2
ePSXe CDR WNT/W2K core 1.5.2
Mooby2 Cd Disc Image Driver 2.8
SaPu's CD-ROM Driver 1.0 (I heard there was a 1.3 version, but I can't find it anywhere.)

The bios I prefer to use the most:
SCPH7502

Plug-ins I prefer to use the most:
Pete's D3D Driver 1.77
ePSXe SPU core 1.5.2.
ePSXe CDR WNT/W2K core 1.5.2.

My configuration settings:

Graphics: Pete´s D3D driver 1.74

Resolution/Color:
- 1280x1024 Fullscreen - [32 Bit]

Textures:
- R8G8A8A8
- Filtering: 2
- Hi-Res textures: 0
- VRam size: 0 (auto-detect)

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 4
- Framebuffer texture: 1
- Framebuffer access: 1
- Alpha multipass: on
- Mask bit: off
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: off [00000080]

Sound: ePSXe SPU core 1.5.2

Enable Sound: ON
Enable CDDA: ON
Enable XA Sound: ON
Enable SPU IRQ hack: OFF

CDROM: ePSXe CDR WNT/W2K core 1.5.2.

Enable subchannel read from cdrom: OFF
Enable subchannel caching to disk: OFF
Enable subchannel caching for LG8520/21/22b: OFF

If this is already stated else were in the forums, then please be so kind as to direct me to it.

Any help received will be appricaited, thank you to Adms, Mods, and Users for the help I may receive.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
you dont need to use the ASPI CDR plugin due to your O/S. what version of epsxe are you using though?
 

·
God of Douchebagness™
Joined
·
9,826 Posts
the ePSXe CDR WNT/W2K core 1.5.2 plugin should work. if you really want to the other one though you need to use forceASPI. if you go into the config menu for it there should be a pull-down menu, if your cd/dvd drive is not listed then that could mean forceASPI had not been installed correctly.

edit- i also suggest you enabled subchannel reading from the disc. if nothing seems to work, mount an image of the disc onto a virtual drive and run it off that.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
just subchannel reading from the disc should work fine.
 
1 - 6 of 6 Posts
Top