Next Generation Emulation banner

1 - 20 of 26 Posts

·
Registered
Joined
·
551 Posts
Discussion Starter #1
hmmm…some games problems I’ve known and I’ve experienced already are:
1. Final Fantasy VIII -> the battle swirl problem, the blinking batlle menu
2. Valkyrie Profile -> totally unplayable
3. Star Ocean : 2nd Story -> the tsunami movie (when Clik is being destroyed)
4. Fist of the North Star -> first movie
5. Parasite Eve II -> even won’t start :)
6. Wild Arms 2 : 2nd Ignition -> blinking battle menu (I read this from one of this boards members’ post)

So, everyone, please post your problems with some games on epsxe 1.2.0 so people will know and let’s just hope that some of emu authors is really interested in fixing these compatibilities… :) :) :)
Before that, Is someone can get past those stuck points mentioned above?
 

·
Registered
Joined
·
345 Posts
dbz legends: game freezes when characters are doing their special move in combat mode
game freezes in story mode when second fighter flys in
 

·
Registered
Joined
·
28 Posts
Don't forget that FFVII crashes at the MDEC loading on the current version....

And Dance Dance Revolution 4rth Mix wont even load....
 

·
Registered
Joined
·
551 Posts
Discussion Starter #6
so, anybody can help these guys out? (including helping me...:) )

did you guys have tried every different plugin with your problems?
 

·
Registered
Joined
·
28 Posts
Well, the FFVII bug is a known compatibility problem, so unless there is a new .cht file released or something, It probably wont work...... As for DDR 4, how many psx games use mode 2 tracks? Looks like the psx can readily read mode 2, but emus can't?

Might need a new or updated CDrom plugin...........
 

·
Registered
Joined
·
356 Posts
Of course! If it's my faforite game and it doesen't work, I'll probably struggle whole day trying to get it work :) like FF IX, too bad it's allready trough
 
S

·
Guest
Joined
·
0 Posts
ok, I know one I don't have bit tried: F1 World Grand Prix > it has weird "spike" polygons....vgs has it too....also, in time crisis somewhere in the begin of the game a crate will block your view. This isnt the case on the real psx...perhaps a slight inaccuracy in the way things are drawn on the screen? (just guessing)
 

·
Registered
Joined
·
17 Posts
I saw on the compatibility list that this works, so maybe it's something specific to my configuration.

Does anyone have Alundra 2 working? It seems to lock at a black screen after selecting new game and picking a difficulty or selecting continue.

[Edit: I should put my specs in here...]
Athlon 1000, 128mb ram, Voodoo 3

epsxe 1.2.0
Pete's Direct3D 1.48
Null2 1.35
Running from an ISO image, using cdrNull

I tried playing with different options, such as SIO IRQ and Accurate CDR timing. Never managed to get a new game started.
 

·
Registered
Joined
·
874 Posts
Alundra 2 needs "accurate cdron timing: on" +
"disable cdrom status: on" + "disable realtime cdrom status: on"...

and it will only work in epsxe 1.2 with that options, if you DON'T run
it from an ISO
 

·
Registered
Joined
·
20 Posts
Hi Pete!.. I just want to ask how to play Brigandine ntsc/usa.... the game runs smoothly with sound but in the combat mode. it freezes...

Thanks !

Specs:

Pentium III 733
128 MB ram
Nvidia TNT2 Model 64
Sb Live

Config:

Pete OpenGL v1.48
Epsxe spu core
w2k cdrom plugin core
using iso in playing the game
 

·
Registered
Joined
·
17 Posts
Thanks Pete, that helped me narrow down the rest of my problem.

My other problem appears to be that Null2's plugin isn't working with this CD. Switching to your SPU plugin or the internal plugin got the game working with the settings you suggested.

With a little testing, Null2's plugin is working fine with other CDs with the internal W2K plugin, even with the accurate cd timing and the disable cd status options checked, and works fine in Alundra 2 from an ISO (up until the game locks up, which it does with the other SPU plugins as well). But trying to run Alundra 2 from CD with Null2's spu plugin causes epsxe to close itself right after it accesses the CD.

Very convoluted set of circumstances there, I probably never would have hit on just the right set of options without help. Thanks again.
 

·
Registered
Joined
·
54 Posts
In CC, I have a black screen whe I get rid of the Masamune. I only see Darrius talking
then, the graphic return to normal and he pick the sword, but I missed what happened.
I hope this is the only proble I will enconter. I wouldn't want to miss something important.
 

·
&-)---|--<
Joined
·
8,586 Posts
FF 7 runs fine for me.....no crashes on the mdecs..... FF8 flickerings screens don't happen to me using lewpy's glide pluggin... The only gripe for me is that Parasite Eve 2 doesn't work....:( Other than that, most games run good to perfect for me...... If it doesn't, I mess around with options and drivers, bioses(motherboard bios), and other things and fix it...... :)
 

·
Registered
Joined
·
34 Posts
@beckham_m7
The FF IX bugs you mentioned aren't bugs in the EMU, just bugs in the GPU Plugins:
The battle swirl problem only exists with accelerated(OpenGL,Direct3D) Gpu-Plugins, try Pete's Soft Plugin, it works with it.
The same with the blinking battle menu, but you can get it right even with accelerated PlugIns(only know about Pete's):
Get the newest Version(1.48), and switch Offscreen Drawing to: "2(standard)"
Then the battle Menu won't flicker anymore.

Another Bug:
Vagrant Story:
Crashes when fighting the second wywern.
 

·
Registered
Joined
·
551 Posts
Discussion Starter #20
Ruesselschnurps, thanks for the solution... I've tried that and yes, it worked...BUT... If I use soft plugin, it sure will slow down...and if I use that 1.48 version and switch the Offscreen Drawing to Standard, It sure will slow down too... So, I'm in the middle of confusion...:)

mm..Anyway, is Lewpy's plugins is only used for 3dfx chipsets? I mean, NVidia users can't use Lewpy's ???
 
1 - 20 of 26 Posts
Top