Next Generation Emulation banner

Please Help!

1191 Views 17 Replies 5 Participants Last post by  Articbre
I was having a problem last night with directX wasn't fully installed. Then when I restarted my computer I stupidly reloaded my fail-safe defaults on my mobo and now it's not reading my Bios anymore, I think that it's trying to read it from another loacation. Just wondering if there is any way of fixing this at all. I have 2 hours at school right now and am hoping to be able to use my computer when I get home. Please if there is anyone that knows how to fix this or change my computer back to using my C: drive to load my bios. All it does right now is load up a black screen and my cd drives do not operate and nothing will function at all, or for what I have seen. anybody that has any information on this at all please leave a message. Thanks for your help
1 - 9 of 18 Posts
I am currently using a gigabyte GA-8s661fxm mobo and windows XP home edition. I am unable to press del because it doesn't even load that up. I believe that it changed the boot devices.
Squigi63 said:
Does your screen even say anything?
No nothing appears on my screen at start up
Yes I do but I am using a Ati Radion 9600 with 256mb
Yes I know it's not because of directX botched it's because I selected the fail-safe defaults on my mobo which .. I believe changed the boot drives on my bios. So now it does not know where it's supposed to be coming from ;) or somthing.. not entirely sure thats why I'm asking.

Not entirly sure if it will work but I got told to remove and put the battey back into the mobo. That should reboot my bios and everything should work.. I'm hoping that it will but if not please leave your ideas and I'll check them out the next time I'm online or I'll post if I have it fixed. Thank you for all of your assitance with my problem.
scottlc said:
Even if you managed to get your boot devices in a muddle, you would still at least see the BIOS POST.
Thats the thing that worried me too. Absoutly nothing would load up at all. it woudn't send any information to my screen, and it would not let my cd drives open the screen would stay black and the computer would idle on nothing. Class is over now so I'm gonna be going home to try out the tips I have been showen so heres hoping
RZetlin said:
1) Messing up Direct X will not mess up your BIOS.

2) If you can't even see your POST test then there are more serious problems.

Can the PC beep?

Does your lights on your PC turn on?
Yes my lights turn on but my computer does not make a beep noise when starting up. I also found out that the cd drives and hard drives do not work when the are plugged into the motherboard thru IDE cables. but when disconnected they operate. Getting more confused as time goes by.... any ideas?
Kane said:
Did you try what I suggested?
Yeah I tryed that and still the fans spin but nothing else works..
I think that my motherboard is shot now andall I can do is get another one.. any ideas on a good cheap one? for Intel and ATi and that can have hyper threding and 400 mhz ddr
Kane said:
Right, try this: Unplug everything.
Just have the power to the board connected, RAM seated (if you have multpile sticks, try one at a time), the processor with the HSF attached in place, then connect up your monitor to the onboard video. Make sure yuor PC speaker is attached
Make sure the BIOS has been reset (power on once with JP1 set, then power off)
use a screwdriver to short the power switch pins on hte board.
If that fails, then you should get some kind of beep code. No beep most likely means it is your board that is fried. Some beep codes mean that there is something else up.
I tried everything... nothing worked oh well I'm gonna have to go out and spend 90 or so dollars and instal myself a new motherboard, Thanks Kane for the continued assistance. Now I just have to install a new motherboard (hopefully without messing it up :p once I raise enough money I'll be back and finally have something to do again in my spare time :p. Thanks again everyone and see ya in a few weeks.
1 - 9 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.